10-15 minutes before GUI is loaded properly


#1

Hi,

I have a issue that, after start, it takes long time (10-15 minutes) before the GUI loads completely. During that period, the statusbar shows wrong port, no info, and console log is not working. Also, no library items are available.

After 10 a 15 minutes it works normal.


#2

Some errors in the log:



#3

Hi!
Nice to see that someone else have this issue also. It is the same when NCS service is started. The service times out, but after 10-15 minutes everything works fine. I have 15 cams and I have tested different situations and it seems to be the communication process with cams in different stages that makes this and also how many cams. I have reported this for further investigation.
-Henrik


#4

Can one of you please enabling logging to HDD and sent me the log files of a startup taking so long until it becomes available ?

Thanks


#5

Same problem here. NCS also sometimes wont start to record (i have my system set to restart daily at 10am) after reboot. I need to check it manually daily and often start records manually. Also, after last update I noticed a bunch of settings were changed. Decoding/Encoding drop down is limited with options now. CPU usage is pretty much pegged 100% of the time now too. Sort of frustrating as the web UI loads slow and when I go to the server I frequently get “not responding” while moving around the NCS UI with horrendous lag.


#6

tell me how to enable HDD logging and I’ll post them right away.


#7

Hi!
I did this for a week ago and Steve is on it and found some issues. However, if you can do this also it would be great to support with more info. Do the following.

  1. go to Program Files - Netcam Studio 64 bit.
    2, look for

NetcamStudioX.exe which is a config file.

  1. open that file and look for

and set EventLogsToFile" value=“true” to true.

  1. save as text file and restart NCS X. What you see scrolling in the start is also written to logfile.

I my logfile there was actually 10 minutes where nothing happened at all. Check for that. Post logfile back here.

Thanks,
Henrik