Android remote mobile



i cannot get mobile app working , it always says Login failed timeout has occurred??? please help


Make sure that the account you are login into have the rights to view the sources remotely. Test with the admin account. Also, if you come from the WAN side you need to port forward the router. Test on the LAN first.
To summarize: start with admin account on LAN. :slight_smile:


LAN works fine, WAN not on mobile app or mobile web browser, port 8100 is forvarder


Sorry, now I am confused. What is working or not on your mobile?
LAN: app and web client works?
WAN: app works?
WAN: web client works?


my phone doesnt connect to my computers ip, everything works fine in my computer


Please, answer on the above questions.


LAN: app and web client works? yes
WAN: app works? no
WAN: web client works? no


The web client is the most straight forward so either your ISP for the mobile blocks port 8100 or make sure that the router port forward to correct IP. Some routers can only work with a static IP on the computer. Use another port like 3432 or something and in the router redirect also the port from 3432 to 8100 if that is possible. Do you have a static public IP or use a DDNS service?


yes i have static ip on my computer, but still mobile says Timeout has occurred


Do you have a static public IP or use a DDNS service?


public ip is dynamic


Then I assume you use a DDNS service. If you use correct IP/DDNS then it is the port. Something in the phone that blocks?


Protocol Remote Port Range Local Host Local Port Status
TCP 3432 8100 Enabled

so what i can do


Well in the mobile
use web browser and http://IP/DDNS:3432
Do you get the login screen?


looks like it doesnt load


You get “Loading”? If so that is good because then you have a connection. Test the App.
A stupid thing, but make sure that you switch from wifi to your ISP on the phone.


Login failed: Timeout has occurred, the app tries to load about 5 seconds and then says that


I am out of ideas for the moment. It all works on the LAN so the change is to go to public IP. You haven´t enabled SSL? Can you test with another phone? OK, restart the router! That can hang sometimes. My did.


no SSL and dont work with another phone either, router restarted multiple times… also disconnected all other devices from router


:slight_smile: From your phone try to Ping the router. Enable response to Ping in the router. Do you use the public IP or the DDNS? Use the public IP.