Cannot enable Google Drive sync


#1

Hi there,

I’ve tried to enable Google Drive Sync in 1.3.6, but for some reason the enable checkbox remains grayed out. I can log in though. The logs dont show any errors. Can you help out?

Thanks
Patrick


#2

Hi Parick!
If you are logged in it should look like this

If the checkbox is not market then you need to enable the function on the right hand side also

Don´t forget to APPLY also.

-Henrik


#3

Ah yes, I completely overlooked the enable option to the right. Maybe the developers can make this a bit more prominently visible because its not very clear that you need to enable it there as well.
Thanks for the suggestion, all is well again :slight_smile:


#4

Good! I agree with you that logically left and right hand side should switch places. Maybe the design layout will not be so good ? Actually, I will ask our developers about this.
-Henrik


#5

Well, the way that I would do it is, make clickable icons for the options that need configuration, followed by an all-in-one configuration window. That way the user has everything in one view.