Can't connect to webcam on local network when I used to before


#1

I used to be able to access the local server on which my webcam is on my local area network (i.e., if I wanted to see what my webcam was showing on a smartphone that was connected to the router via WiFi, I could), but ever since I had to get my router changed to a Verizon Fios Quantum Gateway, I can only access my webcam from browsers on the computer in which the webcam is plugged, and no other devices can access my computer on the network. The computer name is the same as it was before, so I would think that this would work as it would before, but I’m still having trouble. I tried logging into my router as an admin and port-forwarded the same address as my local server, but that’s not helping either. What do I have to do to be able to access my webcam from other devices on my home network?


#2

Hi there and welcome to the forum.
If I understand correct you are only doing this on your LAN. Port forwarding in the router is only when connecting from the WAN, public side, so that will not help. So something happened when changing router in the network settings in the computer. Some ideas: You don´t write what version of Windows you are using so how to change things is up to you
1.the computer is not visible for the network anymore. In the Network and Sharing Center you can disable the LAN adapter in the computer. Do that and then enable it again. Probably you will be asked if your computer should be visible on the network. Say Yes.
2.In the same Center you can check if the computer is on a Public Network. Change that to be on a Private Network. That usually solves this also.
3.check also the firewall in the computer. When installing the software it automatically open ports in the computer firewall for communication. For some reason these ports might have been closed. An easy way is to reinstall the program again if you do not know how to change these settings.

Good luck,
Henrik


#3

Apologies about not including the Windows version. I’m using Windows 10 and have been for about a year.


#4

No problems.
For the first one find this

This is how it look like in my computer. Find the one called Ethernet. Right click with the mouse on that and Disable and the Enable again. On the right hand side of the screen it will probably ask you about visibility on the LAN.

2.If it says Private Network it is fine

If not go to

Double click on the icon on the upper rightr
Make sure this is On

This would probably do it.

If not reinstall the program.
-Henrik


#5

Got it to work again. Thanks!