Connecting Zmodo ZP-IBH15-S1


#1

I am having the same problem as akarki described above. I use the same RTSP address in Netcam studio and in VLC. VLC runs perfect, but Netcam stops and starts.

Also, when I change the Decoder Setting to Software_VLC, all the camera get stuck on the blue connecting screen. Software_VLC setting does not seem to work.

My cameras are all Zmodo ZP-IBH15-S1.

I know this is an all thread, but no solution has been listed that I could find.

Thanks


VLC doesn't start?
#2

Hi,
I made a search of that camera and I have never seen om many warnings for any camera before. Depending on firmware rtsp do not work and proprietary wiring, … interesting. I moved your posting to a new topic in Network Cameras so we get a fresh start.

Red screen - login is not correct
Blue screen- login correct, but not correct connection string

Do your camera version support ONVIF? If so, what URL are you using? If not onvif what URL do you use?

-Henrik


#3

Hello Henrik.
I appreciate the fresh start. The problem I am having is the same one akarki had 2 years ago. Seems like is was never solved. And not surprisingly, it was also a Zmodo camera using RTSP. His camera used the same format as mine too:

rtsp://admin:111111@192.168.1.20:10554/tcp/av0_0

If you put that into VLC, video stream is perfect. In NetcamStudio steam continually freezes about every 10 seconds or so when Decoder is set to Software_Internal. As a contrast, it does the same thing in iSpy. Setting decoder to VLC in iSpy solved the issue, but iSpy is a big CPU hog in any setting and mostly unusable. NetcamStudio would be perfect, but Software_VLC doesn’t seem to be working- gets stuck on the blue connecting screen.

I have tested the contection by opening a VLC window and Netcam window side by side. VLC is perfect, Netcam freezes (set at Software_Internal)…same as akarki stated 2 years ago.

Any help would be appreciated.

Rick


#4

Hi Rick,
Test if it works better with the UDP stream as
rtsp://admin:111111@192.168.1.20:10554/udp/av0_0
Set stream type to rtsp_udp.

Important. You cannot have VLC snd NCS open at the same time since the camera can only deliver one stream.

-Henrik


#5

Hi, thanks for your quick reply
the UDP stream behaved the same as the TCP stream; freezing up every 5-10 seconds. I seems to buffer the frozen seconds and fast forwards to the current moment in time to catch up.

Cameras seem to be OK with multiple streams. I tested this just now by opening VLC on too different laptops. Identical streams were perfect on both laptops,

The previous thread suggested caching needed to be 1000ms. Anyway to try the adjustment on NCS?

Thanks
Rick


#6

Hi Rick,
Thanks for info. I know that Steve did something with this at that point. However, to continue with this I need to consult @Steve on what might going on.
Thanks,
Henrik


#7

Thanks appreciate your help here.
If you would like to test my camera, I can send you the external link to my camera.
I dont know how to PM here.

Rick


#8

I sent you a PM.
-Henrik


#9

Hi Henrik,
I have been testing Blue Iris for the last 8 days. I do not have any of the issues on this software so I will stick with this. CPU usage is also good.

Thanks


#10

Ok. It would have been interesting to test the camera though, but good luck.
-Henrik