Gmail e-mail notification

netcamstudio

#1

Hi. I am having a problem with email notification, i think the problem is with email account password. When i try type password in Netcam Studio and click Apply in password field i am get *****, when try test email, in Event Logs get “Username and Password not accepted”. Working on windows 8 x64, tried Netcam Studio 1.2.0, 1.2.7 installing uninstalling Visual, NET Frameworks, different email accounts etc. nothing helped


#2

Have you searched the forum for Gmail? There are some hints that might help you. The password is stored correct, but you get the ****** to not reveal the password and to keep it secure.


#3

Yes, i have saw discussion for Gmail, but nothing helped


#4

Sorry, but I cannot get it to work with Gmail either. I have another ISP that works fine, but that will not help you for the moment.


#5

@Mikhail_Burilov
Can you please check?

In webcamXP, it was required to use another port (465 instead of 587 I think) for Gmail.


#6

I’ve checked and it works without any issues. Use these settings:
AddressFrom: yourmail@gmail.com
Port: 465
Security: Auto
Server: smtp.gmail.com
Username: yourmail@gmail.com
Password: your gmail password, or If you use 2f authentication, you should use application password, which you can create here:
https://security.google.com/settings/security/apppasswords?pli=1
Or go to account settings -> security -> application passwords


#7

Using the settings above I can login from my laptop, tablet and cellphone. When I try to login from NCS gmail blocks the connection and tells me that there were an attempt to login from a device that do not reach the level of security needed.


#8

If anyone has this problem in your Google security settings turn on Allow less secure apps this solved the problem for me.


#9

I think the problem was that AddressFrom and AddressTo was the same email address, changed that to different address’es and now its working :slight_smile:


#10

I changed in Google security settings:
Turned on “Allow less secure apps”.
Now it works !