Motion Detection failing


#1

Hi

I have had this issue twice now, my motion detection stops working. Checking the logs (pasted image) i get this error:
“Error in Image Processing for Motion Detection
Exception Detail:The operation is neither ‘array op array’ (where arrays have the same size and the same number of channels), nor ‘array op scalar’, nor ‘scalar op array’”

I have lost a lot of potential proof/evidence because this has happened. Please assist.

Thank you in advance.

EDIT: Yes restarting sorts everything out again, but this should not be happening in the 1st place. :slight_smile:


#2

Thanks for info. What version of NCS? Which OS?
We will have a look at this.
-Henrik


#3

Windows Server 2012 R2


#4

Hi,
That was a long time ago and much has happened since then. Now we are on NCS 1.6.2.
-Henrik


#5

LoL, it has been a long time since I had any issues. Will get the new version and see. :stuck_out_tongue: Didn’t even think of that, to be honest.


#6

Be careful when you do this big jump upgrade since storage of camera data have changed. So have backups and info abour URL’s on “paper”.


#7

We have extensive backups so not really that worried. Only issue I have been having is that the web client and IE do NOT gel well. It works like a dream in Chrome. This has not impacted us too much so I have not really bothered to log a call for this. :slight_smile:

Nice work on the upgrades, the interfaces (especially the web) are so much nicer. :slight_smile:


#8

Thanks! Yes, we put a lot of work into NCS during tha last 9 months and it has developed very well from my view😃 Problems with IE are solved in version 1.6.2 found here