Netcam Studio 1.1.8.5


#1

Downloaded Netcam Studio 1.1.8.5 for testing Am using Webcam 7 for as long as it exists.
Now I am missing PTZ on my PC where the programm is running. I have PTZ “online” but not on my computer? Any help? regards, Kees


#2

Hi Kees,

From the single view they should be visible when the mouse is over the video sources. For multi view it can be enabled in the client settings if wanted to behave the same. It’s also possible to use keyboard arrows and keys n+m rather than mouse to control ptz.


#3

Hi Admin,
Thanks for the responce. However, on mouse over nothing happens.
PTZ Multi view enabled, but also nothing on mouse over.
But, when using the arrows, everything works, so I will use that now.
Thanks, Kees


#4

I will verify tomorrow if everything is working normally with 1.1.8.5 in this regard but I think it’s the case.

I’m in a conference in netherlands today.


#5

OK, thanks in advance.
By the way, you are welcome to come by for coffee this afternoon, if you have the time.


#6

I have checked PTZ controls in 1.1.8.5 and they are ok.

For them to appear in any multi-view (even the one called multi-view that displays only 1 source) then this setting under Client -> Show PTZ in Multi-View needs to be enabled but after that the sources that support PTZ it are displaying the controls. I have tried both NCS X and NCS Client.

Since you can control it using keyboard or remotely, then the PTZ plugin has been loaded properly. Just try to restart the Client to ensure it refreshes the list. You may need a couple of days for getting used to NCS after several years of webcamXP :slight_smile:

Thanks for the coffee offer, I was jumping back in the plane right after the conference and am now back in Switzerland.

BR

Steve


#7

PTZ is solved. Did the checkbox PTZ multiview but did not save it.
Now that I did, it works fine.
It is indeed getting used to after a lifetime of WebcamXP (since 2006).
Anyway, the coffee invitation still stands.
Kind regards Kees