PC sleeping preventing camera recording on motion detection


#1

Hi, I’m really grateful for the software you provide. It’s much better than that which came with my camera but now I’m having a problem having just replaced my hard disk. It seems that when my PC running windows 10 goes to sleep the camera does not trigger it to wake up when it detects motions. I’m not sure if I now have a new sleep setting for my PC or if I’ve forgotten to do something when setting up the netcam service. I’m a bit of a novice at all this particularly the pc power saving settings but any help would be gratefully appreciated! ( I didn’t used to have this problem when the PC went to sleep.)


#2

Hi Sazz!
Thanks for the kind words. We try to do our best!
When NCS is installed and running it disables the sleeping function on the computer. In your case 2 things might have happened.

  1. NCS was installed and running on the old operating system. Then windows 10 was installed over the old system. Now you start NCS and you have problems. If this is the case I recommend you to uninstall NCS and install it again. We have noticed that sometimes installing windows 10 over the old system can cause a problem for NCS.
  2. If you installed NCS on windows 10. If NCS runs on a laptop the power saving option can overrule NCS sometimes. If this is the case go to the Control panel and click on Power options.
  3. in Power options use the Balanced plan.
  4. Click on Change plan settings and you have this

    The important part is the setting “Put the computer to sleep”. Set that to Never. Save settings.
    Even if it is a regular PC set this to Never.

Hope this helps!
-Henrik


#3

Thanks for that. I have a PC rather than lap top. In fact I installed NCS on another PC while mine was being rebuilt and that had windows 10 installed before NCS and both my PCs had the same problem. The recovered PC had the latest windows 10 installed and then NCS. Anyway I’ve set the “Sleep: When plugged in PC goes to sleep after Never” option and this seems to be working so thank you.