Problem while starting webcam 7 - antivirus prg blocket the start


#1

Bonjour,

Suite à une mise à jour HP et un redémarrage de l’ordinateur servant de serveur, webcam7 ne se lance plus sous W10, ni d’ailleurs webcam 5.9.5.0.
Le téléchargement et l’installation se déroulent sans problème mais lors du lancement, rien ne se passe et sans aucun message d’erreur. Le support webcamxp a, paraît-il, identifié un problème et m’a conseillé de téléchargé un nouveau pack d’installation. Malheureusement cela ne fonctionne toujours pas!
Par contre, hier j’ai téléchargé et installé webcam7 sur mon ordinateur portable, également sous W10 , et là surprise ça fonctionne parfaitement !!!

Quelqu’un a-t-il eut le même problème?


#2

Bonjour,
Je suis désolé, mais je ne parle pas français donc je dois passer à l’anglais ici. Google translate ;).
If I understand correct Webcam 7 do not start in service mode after the update of the HP computer. I suggest the following: Go to Services, see picture below. Go to webcam 7 service. Double click on that. Change Starting Type to Automatic. Click on OK. Click on Start the service on the left hand side. Now the Webcam 7 service will start automatically with windows.

I hope this helps.
-Henrik


#3

Hello Henrik,

thank’s for helping, but webcam 7 do not start at all (without message !!!) in service mode (neither in run mode…) so the service is not created.

Patrick


#4

Hi Patrick!
Thanks for changing language. Your English is outstanding compared to my French ;).
Aha, when you double click on webcam7 it will not start at all. Sounds like something is interfering with the software. OK, do this:

  • there is a program called Revo Uninstaller that is very efficient to remove all files associated with a program. It has a free version so download that. I use that quite often for removing programs.
  • sometimes when this happens it can be a problem with 32/64 bit version.
  • In Task manager kill all that have something to do with webcam7. Check also services.
  • remove/uninstall webcam 7. There are some files also in Program Data folder. Use Revo Uninstaller if you like it.
    After this install webcam 7 again and carefully start it and hopefully … As you experienced with your other computer there are no strange things with this software.
    Please, report back how it goes.
    -Henrik

#5

The digital certificate for signing the package / binaries has expired in april. Therefore we had to resign our package.

webcam 7 v1.5.0 and v1.5.2 have the new digital signature and should start without a warning on windows 10.

Please make a screenshot or show the detail of the result when you try to start the software. What is happening ? Nothing at all or you have any error or message being displayed / reported ?


#6

Hello Steve,

I confirm, nothing at all happen when I run webcam 7 or webcam 7 service or webcam 5.9.0.
This morning i have tryed the uninstaller REVO ( Thanks to Henrik) and i have seen that some registers have been created. I have suppress them but again nothing, just creating the registers. I would like to sent the screenshot of these registers but i can’t upload rtf format and i don’t know how make an image file with the screenshot.


#7

OK, fine. No need to send picture of the registers. If you suppressed them I know that everything was removed and you made a new clean installation.

  • when you install the software again everything looks normal?
  • do you install it on an account with administrator rights? and do you run the program as admin?
  • Can you download and install Netcam Studio instead and see if that runs as normal.
    -Henrik

#8

I suspect that an application (firewall, antivirus or anything similar) is blocking webcamxp or webcam 7 for whatever reason (initially because of this certificate but now with the latest version I don’t know why).

It has to be some logs somewhere but unfortunately we do not have enough information to help further since It doesn’t seem to be a global problem affecting other users.


#9

Same issue here. I think it has something to do with one of the recent Windows 10 updates, which were installed automatically. I did a reset to a snapshot of the whole System and afterwards Webcam7 did start again. Afterwards the updates of MS were installed again and Webcam 7 didn’t Launch.


#10

It has been tested on a fully updated Windows 10 PRO N (64-bit).

What antivirus / firewall software are you using?

Is there anything reported in the Windows Event Logs when you try to start webcam 7?


#11

hello Steve, Henrik,

First, there is nothing reported in windows event logs.
Second, i have deactivated smartscreen and AVG AntiVirus, but same result : nothing at all. (Webcam7 is validated in the windows firewall).
Third, i have installed Netcam Studio : it runs normaly.
And yes the account have admin rights.
I don’t see what to do more !


#12

Very very strange. If it work for you go with Netcam Studio?
Mr. K above came with intetesting info. I hope he can clarify a little.
-Henrik


#13

@kasperleralf replied by email, here are the installed updates:


#14

My Win10 x64 with similar updates is ok (it doesn’t have Office installed):

Can you please provide details on the version of Windows (by replying here not be replying to email)?


#15

Thanks all for this!
The only “dangerous” I can see in the updates from Ralf is the Cumulative update of win10 KB…6387. Check if that is installed and if it is try to uninstall it and check maybe also with a new instillation of webcam7.
After this I think I am out of ideas ;).
-Henrik


#16

Hi Steve, Henrik,

I have not this update KB…6387 and my problem has begun after a restart due to an HP security update, but i don’t know exactly what it did.
For the moment i use Netcam Studio until i could used again Webcam7, but Steve, what about the licence ? I do not want to buy a new licence …


#17

If your webcam 7 license was purchased less than 1 year ago, we can replace it by the corresponding (same price) Netcam Studio license. Please just contact the support by email, provide your license details and we will exchange it.


#18

Hi. Same effect although I deinstalled the MS Patch and re-installed webcam7. What about a licence Change for me too? Regards Ralf


#19

If your license is less than 1 year old (or has been renewed during the last year), then just contact support with your existing license and ask for replacement.


#20

what if not? :wink: I bought a Software which doesn’t work any more and need a solution