RoCam NC500 Indoor IP Camera


#1

Hi all,

I just downloaded my new Netcam Studio software and like it so far and much nicer than iSpy so far !!!

I successfully got 1 of my cams to work with it, a Sercom iCamer2 and it shows live video with no issues.

Now I’m trying to setup my 2nd cam, a RoCam - Model NC500 Indoor Cam and it’s not in your list of camera manufacturers. Is their an alternative company brand and model I could use?

Here’s the NC500:

Any help would be much appreciated !!!

Thanks,
Jim :slight_smile:


#2

Hi,
I recommend connecting the camera using Custom URL and rtsp. That usually solves the problem. Search this forum for rtsp and you will find information on how to write the rtsp. Google also the cam and rtsp and you will probably find info as well. Also, check in the configuration of the cam and if you are lucky you find info on how to write the rtsp.


#3

Hi henrik,

Thanks for your reply and great help and info. and I will look into this now. This is a great start !!!

Thank you,
Jim :slight_smile:


#4

Well I see I am in over my head already for this rtsp stuff. Does anyone actually have the needed rtsp info. for a RoCam NC500 or also known as a “YeLaw” NC500 ???

See this URL for the company site and the Best RTSP settings…

http://community.geniusvision.net/platform/cprndr/modelrtsp/8263334781196563244

But again, as a Newbee with this Camera stuff, more help and guidance would be appreciated if possible and thanks all !!!

This is the IP my NC500 is using in my Network: 10.0.0.26.

Thank you,
Jim :slight_smile:


#5

Good information you found! In Netcam Studio, when you add a new camera use Custom URL and the format RTSP_TCP using the following URL

rtsp://user:password@10.0.0.26/0

That should be enough. Please report back if it works to help others.
-Henrik


#6

Hi henrik,

Thanks for more help and the quick reply. Ok, and I pasted what you have here, but now dice a test pass yet. I’ll upload a screenshot here if I can and maybe then you can see what I am doing wrong.

Thnaks,
Jim :slight_smile:


#7

;). Well, you should use the tab “Custom URL”.¨, see below.

In the tab Network Camera:

  1. Delete rtsp:// … what you have written in the field Server …
  2. Delete what is in the field Username and Password.
  3. Click n Save.

Tab “Custom URL”.
4. Set Stream Type to RTSP_TCP.
5. In the field Address write rtsp://user:password@10.0.0.26/0
6. Change user to the correct user name for the camera. Very often it is admin.
7. Change password to the correct password for the camera.
8. Click on Save.
9. Hopefully you now have a connection to the cam.


#8

Hi Henrick,

PERFECT !!! Yaye !!! Success !!! THANK YOU VERY MUCH for taking the extra time with me - walking me through these steps !!! That did it ans the Cam now works in NetCam Studio !!!

Best regards,
Jim :slight_smile: