Timelapse every 24 hours


#1

OK - i give up. :slight_smile:

I wonder if someone could tell me the correct parameters, or good parameters that you use to create a timelapse video once every 24 hours? Thanks.


#2

Hi Graham,

Here is an example.

An alternative to this is How to capture a series of still image and add it to the gallery Tjis will result ONLY in pictures. No movie.
-Henrik


#3

I set up 4 cameras just like it is set up above and have no timelapse videos after about a week of processing. Is there some other place that this needs to be enabled?

How does netcam determine what time of day to create the timelapse?

Thanks!


#4

Did you enable timelapse? Either set it to ON in the menu above or enable it in the mouse right-click over the video. When Timelapse is running there is a green frame around the video image.
Timelapse take its first picture when you enable it. In the Scheduler you can set when Timelapse is running.
I think you need to do some experimenting with shorter time intervals to make it work as you want.
-Henrik


#5

Thanks - I had turned it on in the configuration window, but now notice the toggle on the right click and have turned it on there as well. I have a yellow frame around my images though. No green.


#6

Good.
Motion detection is a yellow frame so compare these two so you get the correct one.
-Henrik


#7

Thanks - so if motion detection and timelapse are enabled, I should expect a yellow frame?


#8

disregard - i see now that if i disabled motion detection the frame turns green. fingers crossed. :slight_smile:
Thanks again for your help Henrik, do you ever sleep?


#9

Thanks!
Sometimes the time difference works in your favor :slight_smile:


#10

One follow up - i needed to reboot my camera VM due to a networking issue - and on one of my cameras all the timeplase configuration was gone and back at defaults. How do i assure that changes i have made to sources are being saved?


#11

If you do a reboot that just Ends the program any changes in settings are lost. Since NCS is a realtime program certain files need to be open. Click on Exit to make a correct stop of NCS. Then changes are saved first and then NCS stops. There is a way around that. After doing any changes make a manual Save by clicking on the Save icon.
-Henrik


#12

I run netcam in services mode. I made a bunch of changes to timelapse parameters on one camera and enabled it. I then went to settings and hit the save icon (or what i assume is the save icon, the picture of a disk). Then I restarted the service and all my settings were gone.

What can I do differently to get the software to save these changes?


#13

Hi Graham,

Now I have tested all combinations and it works as expected for me both when running NCS as a service and running NCS X. I just click on the check icon after configuration to close the menu and configure the Scheduler and it starts again with entered parameters after a restart of the service or and Exit of NCS X.
Is it a problem when running as a service as well as the console?
The communication between the Client and NCS service use port 8100, 8120 and 8124. Exit NCS and check if ports 8100, 8120 and 8124 are used by some other program.
Final solution is to make a clean installation of NCS if something went wrong in the installation process. If you do that. Fist use the installation software and use Remove. Then manually remove what is inside the folder ProgramData->Moonware. Then install NCS again.
-Henrik