Watermark bug changing or removing watermark


#1

Hi,

I believe I discovered a slight bug. I wanted to remove the watermark from my feeds, however clicking “R” from the settings doesn’t appear to do anything. Next I tried to change the watermark to another .gif and got the following error:

No rush - it’s not a critical error.

Thanks!

Brian


#2

Hi Brian,
If it is an unlicensed version clicking R will do nothing. I tested to change logo with an unlicensed version and this error did not occurred. On a licensed version R removes the custom logo and put back Netcam logo and it also worked fine. I used an image in png. I tested gif also and it works fine here.

-Henrik


#3

Henrik,

Thank you for the response. I am a paying customer and have a licensed copy, so both of these options should be available to me.

Thanks again for the thought.

Brian


#5

Yes, of cause you should have. Since it´s not a bug I would say something went wrong in the installation procedure. That´s happened before so uninstall NCS and install same version again or install latest version 156 from here

-Henrik


#6

Henrik,

I got it working. I believe the .gif I was using may have been too large (It was around 200 x 200 pixels). When I tried it with a smaller one it worked fine.

Thanks for your help!

Brian


#7

Excellent. Thanks for reporting back about this sort of bug ;). A warning text would be good here. I put it on the list.
-Henrik


#8

Please post the gif causing problems here so that I can check what’s wrong.

Thanks


#9

Steve, thanks for always for your willingness to look in to bugs. Unfortunately it was a gif I had created real quick just to try it, and when I discovered it was too large and was causing the error I deleted it.