Web client always defaults to admin user


#1

When i access Netcam via any web browser to ‘server IP’:8100 the login page presented defaults with user admin and password filled in with ****. I am also unable to change the admin password, after save in Netcam ServerX ‘Access Control’ its still 1234. Which means any user that goes to use web client isn’t required to enter their credentials, they can merely click ‘Sign In’ and they have full administrator access. For now, to limit the admin login, i was able to change admin’s rights to ‘View All Sources’, so at least if a user ‘Signs In’ with default admin they have limited access.

  1. can i change this behavior so that username and password is blank on login page?
  2. how do i change from the default admin password?

#2

Delete the “admin” account and create a new Admin account with a different name :slight_smile:


#3

In the web client you can check Save login info. Works?
/Henrik


#4

This only seems to work at each individual client end. And that client when uncheck save login, the next login page is back to admin, **** (default).

Several users on various devices will be periodically viewing cams. I would prefer the ‘Default’ login did not appear on anyone’s login page. What I have done for now is create a differently named account with admin rights for me to use, and deleted the ‘Default’ admin account so that the credentials that automatically show on login page are invalid – user must change / enter different credentials.

Mark