Can Connect via AT&T 4g but not via WiFi


#1

I recently got Direct TV installed with their modem/router. I also have a Netgear router attached to the Direct TV modem. I have set up the port forwarding on the Netgear router and can access the Netcam Studio on my iPhone when i am connected to the ATT 4g network, but i cannot access it when i am connect to my own WiFi. Any thoughts as to what i am missing?

Windows 10
Netgear r7900p Nighthawk X65 router


#2

Hi Adam,
Somewhere port 8100 is blocked. You need to be very careful when you use 2 routers in series. Is the first DirectTV router bridged so you only use the Netgear router? Do you use 2 different LAN or … If you use the second router as a switch it is usually no problems.
I assume the ATT 4g comes in via DirectTV and there you have port forwarded 8100 to the NCS computer IP which works and is on DirectTV router/LAN. In which router is the wifi?

If the wifi is on the second Netgear router it must be configured to route LAN traffic via the WAN interface and up to the DirectTV router and then to NCS. I have a lot of experience with Netgear routers, but no this one. Default routing back through WAN is usually disabled.
This is what I can say with the available information.

-Henrik


#3

I am only using the Netgear Router for WiFi although both routers broadcast an SSID.

I have the Port Forwarding set up on the Netgear router to forward to the IP address of the NCS computer.

I have also set up the Direct TV firewall to allow port 8100.

I am not sure what you mean when you say “Default routing back through WAN is usually disabled.” Is this something that i need to change on my Netgear Router?


#4

My advice is remove the Netgear router and use only the DirectTV. You have a much better chance to make it work. If you must use both set the Directv in bridged mode so everything is controlled from the Netgear. If that is not possible turn of wifi on DirectTV and turn off DHCP and set a static IP to the Netgear.

But, easiest is to remove the Netgear router and only use DIrectTV.

-Henrik