Issue after upgrading Windows 10 anniversary update


#1

Hi all
after upgrading my operating system (Windows 10 anniversary update), when I try to open x server, I get the attached error. I’m using a fully licensed netcam studio 1.3.6.8 64 bit as my operating system. Any suggestion?

Thank you in advance
Claudio


#2

Hi Claudio!
Thanks for the info. NCS have not yet been tested and therefore not cleared for this new Windows 10 anniversary update so we do not have any suggestions. Can you just do this simple test to uninstall and install NCS again and see if that might solve the issues.
-Henrik


#3

Hi Henrik

Thanks for answer
reinstallation doesn’t solve the problem. The netcam service works so I’ve connected the client and it seems to be ok. I purchased a full licence of netcam studio and reinstallation give me a free license. Is there a place in my pc where I can register my full copy? If you need any test about this new anniversary update feel free to ask.

Ciao
Claudio


#4

Hi!
Thanks for testing. I found this very interesting info about the UPGRADE http://www.makeuseof.com/tag/get-windows-10-anniversary-update-now/ So doing the upgrade you should really know that what you have on the computer works with the upgrade. Upgrading to win 10 was easy, but this …

The only way to install the license key is to start the NCS X. Of cause our developers are on this and solving what is wrong.
Thanks,
Henrik
@Steve


#5

Hi again!
I discovered that I have a computer with win 10 Pro version 1607 which is the anniversary version or later. I installed NCS 1368 and it works without any problems. So check your system again. Antivirus programs have messed things up sometimes so check that.
-Henrik


#6

Hi Henrik

I tried a new installation on a diffrent pc after annyversary update and It works. Do u have a procedure to completely uninstall Netcam Studio? May be somenthing wrong when I try to uninstall and install it again.

Claudio


#7

Good news! NCS have files on two locations. In Program Files - Netcam Studio and in Program Data -Moonware. After the uninstall remove what´s left on these location. That should be it. It seems that NCS will work if it is installed after the upgrade. In your faulty installation NCS was installed before the upgrade. When I read about the upgrade in the link above it seems that during the upgrade procedure windows removes and bans a lot of software that “it do not like” and put it in separate folders and some other things. Check if that has happened. I assuemt you checked the Antivirus thing.
-Henrik


#8

BINGO Henrik

It works. I deleted the folder u suggeted me after unistall. I installed again and now it works.

Thanks a lot
Claudio


#9

Excellent! Everyone is happy! A good start of the day here in Brasil! Now it´s time to cheer for Sweden in the Olympics ;).
-Henrik