ONIVF RTT-8300 China DOMCAM


#1

Hello ,

i havee China 2MP DOM CAM with ONIVF, if i use the Onivf Device Manager Sofware i can find the Cam and adjust the PTZ control.

but in the new netcamstudio its still not possible to find the cam ?

here is the output of the cam
http://192.168.178:1018
whats wrong ? can someone help me

<?xml version="1.0" encoding="UTF-8"?>@namespace

html url(http://www.w3.org/1999/xhtml); :root {
font:small Verdana; font-weight: bold; padding: 2em;
padding-left:4em; } * {
display: block; padding-left: 2em; }
html|style { display: none;
} html|span, html|a { display:
inline; padding: 0; font-weight: normal;
text-decoration: none; } html|span.block {
display: block; }
*[html|hidden], span.block[html|hidden] { display: none;
} .expand {
display: block; } .expand:before {
content: ‘+’; color: red; position:
absolute; left: -1em; } .collapse {
display: block; } .collapse:before {
content: ‘-’; color: red;
position: absolute; left:-1em; }
SOAP-ENV:ClientHTTP GET method not implemented


#2

Hi!
The link you have above is on your LAN so I cannot se it.
In NCS you add the ONVIF camera in this way

You search for the camera by clicking where the red arrow points. There you should see the cam with IP number. Then add username/password and connect. Then you select profile and Save.
This procedure will give you video/audio. PTZ is not supported at this time.

If you do not see the camera do the following.

  • Use the ONVIF Device Manager. Go to the view called Image settings:

    There you find the URL to connect to the camera. For my camera it is rtsp://IPnumber:554/1
  • add your camera to NCS by using the tab Custom URL. Set Stream Type to rtsp_tcp
  • Use the URL rtsp://xxxxxxx
    When I add my camera above to NCS I use rtsp;//username:password@IPnumber:554/1

-Henrik


#3

It’s unfortunately not really possible to tell you why the cameras are not detected by Netcam Studio without having the cameras locally here but since the code / approach used by Netcam Studio is very similar to ONVIF DM, I cannot really tell why. Maybe just one information that Netcam Studio is expecting is missing in the reply messages from the camera.

Anyway, please give a try to Henrik’s suggestion, it should work as well.