Push notification NetCamStudio X


#1

Good morning,
yesterday I tried to setup the Push notification service for my NCS installation. I think all is setup correctly with portforwarding etc. I reinstalled teh APP and registred the devices but I still get the error message:

Error while sending Push Notifications to 3 device(s).
Exception Detail:Es war kein an https://my.netc.am:9100/Soap/ lauschender Endpunkt vorhanden, der die Nachricht annehmen konnte. Dies wird häufig durch eine fehlerhafte Adresse oder SOAP-Aktion verursacht. Weitere Details finden Sie unter “InnerException”, sofern vorhanden.

Could you please advice how to solve it. If you need access to the installtion please let me know.

Wilm


#2

Hi Wilm,
Yes, this message seems to occur sometimes for new installations.
-Port 8100 need to be port forward.
-Wait 24h for the server to register.
-If still a problem I would recommend to do a clean installation. Start the installation program and select Remove. Go to C:\ProgramData\Moonware\Netcam Studio\Server and delete the content. If you have recordings in the Library you can keep that and add them later to to the Library again. You can also keep the file Lic.dat. Go to C:\Program Files\Netcam Studio - 64-bit and delete its content.
-Install NCS again with version 1.6.2 from Netcam Studio 1.6.2

-Henrik


#3

Good afternoon Henrik,

I made a brand new installation for the server and the mobiles and this is now “older” than 24h but I have still the same error message. Could you may please advise how to find some further infos to investigate the issue?

Where can I find the devices which are registered or where I can see the inner expection message?

Wilm


#4

Hi,
I have to check at our end.
-Henrik
@Steve