Question about motion detection at night


#1

Ok, so I’m testing out Netcam Studio and would like to purchase the paid version if I can get it working properly. Currently I have a Wansview NCM630W that I’m trying to get configured properly. I can view the camera fine and have the motion detection working fairly well, except for at night. This camera has the night vision which is working well but my problem is that as soon as it gets dark and the camera switches into night vision Netcam Studio starts recording non-stop. Is there a setting I’m missing somewhere or a value that I can try tweaking to get it to properly detect motion while in night mode?

Any help is greatly appreciated!


#2

Hi! Sorry for late response. I think, this is caused by very noisy image from camera.
Few steps to avoid this:

  1. Please try changing Sensibility setting to lower value.
  2. Also, try adjusting camera settings in night mode to reduce noise.
    I had similar problem with my D-Link camera at night - and after playing a while with video settings I’ve managed to get reliable detection.
    While playing with settings open camera view in motion detection mode and look at motion level bar. Make sure it’s red when there’s real motion on screen, and empty - when no.
  3. Setup smaller motion detection zones - if possible.

Hope it helps.
Thank you!


#3

Thank you for the reply, I really appreciate it!

I didn’t realize the software had a separate set of settings for night mode, maybe I’m just overlooking them. Can you tell me where they’re located?

I switched the motion algorithim to background modeling and last night I got less false positive recordings (before it just recorded solidly all night long). I’ll try a few of your other suggestions as well.

Thanks again, I really appreciate the help and I really like this software. I plan to register it, just want to make sure I can iron this motion issue out.


#4

Netcam Studio doesn’t have separate settings for night mode, but probably your camera has. At least, few other cameras I’ve tried had.