Setting up Motion Detection shows wrong camera!


#1

Hello,

If I setup motion detection on camera 2 when I go to select the grids to detect on, the image I am presented with the girds is camera 0 not 2

John


#2

There is an issue in the client if you go through the multi-view.

We will fix for 1.1.7, in the meantime if you go through the live / single view and edit the settings. The good one should be displayed.


#3

I’ve noticed the same bug.

Another workaround is to click on the “Source” icon and choose your specific camera you want to view. Once you’ve selected the camera, go to the motion detection setup page and you should now see the correct footage.


#4

1.1.7 has been released and the issue is fixed.

Closing the thread.


#5