Test Camera Connection hangs Samsung smart cam SNH-P6410


#1

Hi,

I have been trying to set up a non-recognised camera (I will raise a separate topic for this). When I activate Test Camera Connection, i get the pop up window showing Please Wait Loading… The trouble is, it will stay there continuously. If I hit close, the setup screen closes but the Test Camera pop up still remains.

I am running 64 bit version, paid for (16), and Windows 10 Pro on a Dell T7610.

David.


#2

Hi David and welcome to the forum.
I was going to ask what you mean by Close. However, when I hit Test and the connection info in the setup screen is incorrect, IP or login or something else, I also get this behavior. I have to close NCS and start again. So this we have to correct. But, something in the information you entered must be incorrect. Question is what?
Maybe we can start to get the non-recognized camera to be recognized first. that usually helps.
-Henrik


#3

Henrik,

Thank you for such a quick response. I think it may have been cancel not close.

I have just posted details of the camera I am trying to get working. It is a Vista VK2-1080VFDIR37e camera. I have set the ip address and can access and live view a feed both from their own (Vista Smart Manager) and using Chrome.

I am at a loss where to start to be frank so any help would be appreciated.

Thanks
David.


#4

Me too, on V1.4.3 and test connection doesn’t timeout, window just stays open.


#5

Hi Adrian,
Thanks for info. To help us solve this situation can you please tell us what camera you wanted to add and what was the Brand, Model and Preset. Was it just one time or always? Was the camera exact this model or did you want to test this template for another camera. If you have some information from the log it would also be very helpful.
Thanks you,
Henrik


#6

I’m trying to configure a Samsung smart cam SNH-P6410 (I choose SNC-60xx as my model not available) but the details keep disappearing from the form.


#7

This is post upgrade from 1.3.7 to 1.4.3. My camera’s were working before, but now the model/brand details are missing.


#8

Hi Adrian,
Here are probably several things going on.

  1. That the details keep diapering have usually do to with that another program is interfering with NCS. NCS use ports 8100, 8120 and 8124. Check if some other program use any of these ports.

2.To add the camera.
-I am not sure, but do the camera support the onvif standard? If it does add the camera using the onvif tab.

  • if the camera do not support onvif you need to add the camera using the tab Custom URL. Set Stream Type to rtsp_tcp and test the following Addresses:
    Resolution: Medium - 25-30fps
    rtsp://admin:password@Cam_IP/profile6/media.smp
    rtsp://admin:password@Cam_IP/profile3/media.smp

High - under 10fps
rtsp://admin:password@Cam_IP/profile5/media.smp

High - 15-20fps
rtsp://admin:password@Cam_IP/profile4/media.smp

MED - 10fps
rtsp://admin:password@Cam_IP/profile2/media.smp

HIGH - 3-5fps
rtsp://admin:password@Cam_IP/profile1/media.smp

Change admin to the correct username

If you go into the camera configuration you might find more information about the URL.

-Henrik


#9

No there are inconsistencies in our Samsung templates.

Some are branded SAMSUNG, some other Samsung and NCS is lost when having to recall them.

It should not change anything regarding connection which seems ok but for reloading the screen it fails finding them due to that… I’ll fix that for 1.4.4.


#10

OK, I’ll set them up as custom URL. But now I find the alert notifications are not working, the test email works, but I’m not receiving alert emails.


#11

Sorry for the delay here, but I think we are in very different time zones :slight_smile:
Good that the rtsp works. I checked the email alert and just enabling email do not give a summary of motion detection with images as before. It is necessary to create a rule for the camera. Then an email is sent when MD. I need to check if that is correct.


#12

Here is the test email, but no detection events are being emailed.


#13


#14

First you enable email, as you have dome and controls that the test email works. Then you must also set up a Rule for the camera in the Rule manager. So when MD is triggered for that camera it will immediately send an email. There will be no picture in the email. Just the text you fill in the field Value.


#15

Maybe I’m mistaken but what I want is the Alerts emailed to me, same as I used to get before I upgraded to 1.4.3.


#16

Hi,
I understand what you are looking for. There are no more “automatic” emails that user cannot control. It’s now required to create rules in then rule manager to get email notifications.
-Henrik


#17

But your previous reply indicated the rules would not send a picture?!?!? How do I obtain the picture in an email? Do I have to downgrade?


#18

Hi,
Well, I sort of agree with you on this one ;). I have already sent it back to developers that we need a picture with the email. Just text is not good enough. I have to get back to you about this. So for the moment use version 143, setting rules with no picture or go back.
-Henrik


#19

Fixed the samsung issue cannot be edited anymore in 1.5.0

As for picture in email will still need to wait. In order to be consistent all the “automated” rules have been disabled now so that emails are sent only if configured by the user (in the rule manager). These automatic emails where kind of exceptions (because they were here even before the rule manager existed).

We will come with something (before the official Netcam Studio 2 this summer) to fill this gap in the current releaes soon.