WebCamXP PRO v5.9.8.7 Build 40125 no Support for WansView W2 IP-Cam


#1

Hi @ all,
i use WebCamXP PRO v5.9.8.7 Build 40125 and have a IP-Cam WansView W2. At this time there is no support in WebCam XP.
I asked the manufacturer for Commands.

Answer:
Thanks for give us a chance serve you, this is Jo from Wansview Service Center.
Watch Live Video on web page:
http://user:password@IP:port/main.html?id=1&playtype=iv (no need to input user name and password)
rtsp://admin:123456@192.168.10.131:554/live/ch0
The CGI commands to the picture at the camera: http://user:password@ip:port/mjpeg/snap.cgi?chn=1

Question: is it possible to support this cam?


Schezen technology 720
#2

Hi Herbert,
There are so many cameras on the market today so it is very difficult to have them all predefined. However, the good part is that is usually quite easy to add these cameras manually, especially when you have the URL. So do the following:
Select Moonware Universal Source Filter as shown below.

Select Source settings: Use rtsp_tcp. Enter the correct rtsp string to you camera and finally if you will use several IP cams with this filter enable the Multiple Instances Support. Save and the camera should show up.

-Henrik


#3

Great! Thx! I will check it soon.

Are you sure that the “Moonware Universal Source Filter” is a feature from my version? I only can select "IP Camera [JPEG/MJPEG] and [RTSP] …


#4

You have to download and install the Universal Source Filter from webcamXP’s download page:
http://webcamxp.com/download.aspx

When being used within webcamXP, it doesn’t require an additional license.


#5

Working fine now. THX!:relaxed:


#6

Excellent! Any interest to move to Netcam Studio? A lot of good stuff :slight_smile:
-Henrik


#7

Looks nice. But first i am happy that all working now.
Thanks for support, Henrik!