Android App issue

Hello. I am running the latest version of Netcam Studio and can login using the web UI on several different computers in several different browsers. Unfortunately, when I updated the Android app to the latest version from the Play Store, using the same credentials (and also trying the admin credentials) I cannot login. The server/Host information is accurate in the app and the port is still set at 8100. I’ve tried with and without HTTPS/SSL but do not use SSL on the server so this is not the issue. Once I click “Login” in the app I get the spinning wheel but nothing ever happens after that. I cannot click back to get back to the login screen again, I am forced to click the “Home” button on my Android phone and then force close the app and reopen it to get back to the login screen again. I will attempt to download the latest app on my iPad and test there too but I don’t have it with me right now. This is not a complaint as I can still access the cameras through web UI on my mobile devices and computers. My goal here is to provide your team with feedback. I apologize for giving negative feedback on the Play Store. It was not the right place for a bug report. I’ll continue to use this forum for that in hopes that I can truly help you develop and evolve your already awesome product! I’d be happy to test pre-release versions of apps and software if it would help you. I do that every day in my job…I work for a VERY large company with millions of customers using our products. I give feedback and bug reports all day long!

One user on the android store reported the same problem and solved it by deleting the app on the phone and redownloading form the store.

Personally I have upgraded 3 devices with the official release and didn’t notice issues.

Try to open the browser on the android device and navigate to the hosted version of the mobile client:

After pressing login please wait up to 1 minute (the timeout delay), it should stop spinning and come with a more detailed error.

The link here works fine on my PC and Android device. I let the spinning wheel go for about 5 minutes in the app on my Android device and never saw an error or timeout. I’ll uninstall the app and reinstall now and report back.

The uninstall and reinstall worked. Thanks.

I confirm, the uninstall/reinstall fixed the issue for me.