Can't get hardware id to register my full licence


after installation of win10 redstone I got some problems solved after a new fresh install. Now I’m trying to activate my full licence but it seems is not possible for NCS get my hardware id; so I can’t register my software. I’ve already activated support and now I’m wrinting here because support seems to have problems in finding a solution. I tryied also to delete licence.dat file but no results.


Hi Cludio!
I see in the records that we have had a problem before with this installation. At that time it was solved by first a cleaning and then a new installation of NCS. Did you also registered NCS at that time and is it the same computer? I don´t know what hardware id NCS use, but obviously something is blocking NCS to get that. The only thing that usually block things are antivirus programs like windows own or external ones. Sorry, but I don´t have any tricks in my back pocket for this. However, I send this also to our developers if they have something to recommend.