Error during login


Everything worked fine. Tried starting the server client to add a new camera and it asked to update. After update, cannot get server client to start or the normal client to start. When trying to start the client with the server process running, I get this popup error:

“Error during login: The content type text/html of the response message does not match the content type of the binding (application/soap+xml; charset=utf-8). If using a custom encoder, be sure that the IsContentTypeSupported method is implemented properly. The first 113 bytes of the response were: '200 OK

200 OK



Was it a big jump in version?
Make sure that NCS is not running by going to Task Manager and tab for processes. If you see any NCS processes end them.
Start the NCS X (blue icon). Any luck?
If you have a backup use that.
If you have the installation program for the earlier version do the following:
-start the installation program for the NEW version. Click on remove and finish.
-start the installation program for the old version and install.

Start and see if it works again.


I don’t know how big of a jump it was, since I rarely run NCS X, and just use the server service and the normal client.
Server service was stopped and will not start. When I try to run NCS X, this error comes up (same error as before when I tried running it immediately after the update):

“Netcam Studio failed to start: Object reference not set to an instance of an object.”

I was able to locate a backup installation program, but I’d rather use the updated version, if possible.


Do you have many cameras? It will go faster and be easier just to start all over. The recorded files will not be lost.
If this is OK do the following:
-start the new installation program and select Remove and finnish.
-go to C:\ProgramData\Moonware\Netcam Studio\Server and delete it all EXCEPT Library with recordings and Lic.dat
-go to C:\Program Files\Netcam Studio - 64-bit and delete all.
-start the new installation program and install.
Now you have to add the cameras again. If you want to add the old Library to the new version go to Settings and Library and use the button to reindex the Library.



All right. Got it installed and my cameras reinstalled in NCS X. However, when I try to start the NCS client, and click on the login box, it it doesn’t start. Also, even though the NCS service is running and set to start automatically on windows start, it says that the Local Instance is “not running”.

Almost there!


First, make sure that NCS Service is running by checking Services or Processes in the Task Manager.
Start NCS windows client with the red NCS icon. Yes, Local Instance says it is not running, but ignore that.
Just enter correct IP number, username and password and click OK and you are up and running.
You can also start the web client by entering IP:8100 in the browser.