Foscam C1 setup issues

I am trying to get a Foscam C1 to work with Netcam Studio. I know that it is not on the list of supported cameras but I have tried several of the Foscam models but with no success. Has anyone connected this camera? The camera is working because I can see it using the Foscam app or website. Any suggestions on what to try would be appreciated.


Hi Cesar!
Try Foscam FI9821W template.
May be, you will have to update your firmware according to these topics:

Hi, could you confirm that Foscam C1 works?

I’d also like to know if this worked for you!

Looks like the FI9821W V2 worked only with JPEG - no Audio, though:

Have you tested to connect using Custom URL and rtsp?

Certainly have!

Works a treat!

1 Like

I am using the profile for a Foscam FI9831W. Still no audio but seems to work well. What does the Custom URL using rtsp give you?

Usually (but not always) connecting to a cam using a template/profile will have no audio since it connects with the format JPEG or MJPEG. These formats are only image formats. When you click on “Test Connection” you see if it connects with audio or not. If the camera have audio and can stream in the formats MPEG4 or h.264 I recommend to use Costume URL since these formats also contain audio. The trick is then to find the correct URL which can be found in the configuration of the camera, in the camera manual or with a search on the Internet.