GW Security Cameras - brand name not listed in Brand drop down option


im having a problem with a camera i want to install. The camera is on the network and i know the ip address of it, its works fine with other software, but i want to try it with Netcam Studio

I went to Add Video Source–>Network Camera Tab
i put in all my setting, but i have to pick a brand. Under the Brand drop down menu there is no GW Security

does this mean the camera wont work with netcam studio? i tried other brands to see what happens, but it wont connect

here is the camera



Hi there,

Nice camera! Today there are so many cameras on the market so we cannot have them all under Network Camera Tab. However, manufacturers in the business have agreed upon a standard called ONVIF how to connect cameras and softwares like Netcam Studio. So today is you lucky day since according to the specifications of the camera it support ONVIF. So when you add the camera use the tab for ONVIF Source!
Good luck,


thank you so much!! it is my lucky day, the camera works!! its great

but i am having another problem, when i see the recording, the videos are very grainy,
i have put all the settings to high quality and my computer is a great computer

i7 Q720 1.60GHZ

any ideas?


ok i just tried on my other computer and the video is NOT grainy!

so the problem is my other computer is not good? the processor or video card?

the video quality is not as good as the gw security software they provided me on the cd disk
why is the netcam studio quality not as good as gw software?

i just have to get the audio working now, then i will be ready


Generally it seems to be how the data is decoded. When the manufacturer provide their own software you can almost always tell that they do some custom design to tweek video to be perfect, but we never know what it is. NCS follows standards which usually is fine.
One thing here thoud. When you have added the camera and have it running. Go back to where you added the camera and go to tab for Custom URL. In the address you probably have rtsp://… In stream type you have rtsp_tcp or rtsp_udp. Change stream type between these two and see if it gets better.

You have VLC installed also.

i7 Q720 1.60GHZ is a good processor so that should be no problem, but look at the CPU load if you run at 5MP. It use a lot of cpu power.