Install says Setup Wizard was interrupted

First time I tried to install, I could not reboot after Visual C++ requested a reboot, so I canceled the install. Now, when I run the install, it complains that Setup Wizard was interrupted, and says to try again later. I have rebooted and tried the install, with the same message. How do I clear out the previous install attempt so I can run the install?

Hi,
Go to Task Manager and End Task if the installation process is running.
-Henrik

I did not find an installation process running. I assume the installation has left a footprint and is not able to recover. I tried removing all registry entries of Moonware, and removed folders in [profile]/AppData/Roaming, and \ProgramData, then rebooted, but the install still complains that it was interrupted and will not allow me to continue.

Check this if there is another location to look at How to make a clean installation of Netcam Studio
Also go to the download page https://netcamstudio.com/Download/win-64
and download and install c++ manually.

I cleared out the installation files, installed Visual C++, rebooted, and tried to install Custom - without Visual C++, and Typical install. It will not get past the next screen. Still says install was interrupted.

Delete that installation file and download a new one.