iOS App - session timed out

I am running NetCam Studio Server x64 [] as a Service. Any attempt to login from my iPhone 5S on iOS 8.2 (confirmed that it also behaved this way on iOS 8.1.3) is processed as follows: Login is accepted and Sources List appears but with a message box that says “[Login Required] Your session has timed out. Please login again.”, when I press OK, I get kicked back to the login screen and the same message box appears, when I click OK on this one, the whole interface goes grey and I must force close the app to try again. I have tried to delete and redownload the app with no change. I can connect fine using the Web or Mobile Web Clients in Chrome on my iPhone. In the Server Log, I see two events everytime I try to login, Anonymous connected from my router IP, then the real user name connected from my router IP, and no further messages. Images available here

Netcam Studio Mobile 3.0.5 which is currently on App Store requires admin access and access to all sources to work properly.

This has been fixed in 3.1.0 which is available for Android and which was submitted for AppStore 10 days ago. Hopefully the new version will be available soon and should fix this. You can give a try to the hosted version of 3.1.0 form your phone here to confirm that’s the issue:


Well 3.1.0 got approved this morning so you should be able to update.

Different but not better response with the newly updated version. Now I just get a spinning box when I attempt to login. On this and the previous version, I tried logging in with Administrator or limited level users and got the same reaction.

Uninstall / reinstall, this is the same symptom as Android version with incompatible previous settings. The version itself seems to be ok.

1 Like

back in business, thanks!