Library playback issue with all web browsers

currently can not play back any library recording in any web browser the mobile client can and you can on the server directly but not in any web Browser any ideas why ? i can use the web client to see the live feed

Some browsers have recently decided to block Adobe Flash by policy.

If the browser supports HTML5 video, this approach should be used but if not, please ensure that Flash is not blocked and can be used when access the NCS Web Client.

i have got the play back working in windows explorer still no luck with Firefox and chrome can you remand any add-on or plug-ins that may help ? or is there a setting i can change on the server to make the playback compatible with them

I can not get it working in any browser. Was Working before 1.3.6 update for me.

Hi! Please, describe better what is not working in sny browser. Is it working in the windows client? I am running ncs with no problems.

No videos appear in the Library view of the web client.

Can you control that you have files in the Library. Either in the Windows client where you set the path to the Library or in the actual folder on the hard disk.
I asked if you can see any files in the Library when you are in the windows client?

For me it’s related to recording problems that @twgs1 reported already in another thread and has nothing to do with library plack…

Any update on this? Still not working in browsers

Still not working in browsers means nothing and your remarks without any detail, screenshots or instructions to reproduce don’t really help us being able to help you…

Do a clean reinstallation from scratch, wipe all the settings, ensure that you use the latest version and try with the default settings.

Because I suppose that :

  1. You don’t have the latest version installed (
  2. You don’t use the default recording settings
  • Uninstalled previous version
  • Installed
  • Tested web browsers - Firefox, chrome, IE and Edge (same result in all browsers)
  • Record setting are default

Yes, I can recreate this if I login with a user that have no rights to see Library etc.

Results in

Something might have happened with the user accounts and settings.

I created a brand new user account and still the same sorry.

View, events, administrastion works?
If you go to the mobile web version, and connect to the server. Result?

No unfortunately.

What “No unfortunately”? You must write a little bit more! You seems to be only one with this problem so …
View in mobile web client works obviously, so do Library, Events, … also work?

You asked ‘If you go to the mobile web version, and connect to the server. Result’.

I responded ‘No Sorry’ to that question and included pictures of the mobile site.

All the tabs work except library. Nothing appears as shown in the picture above.

I’m still quite sure that it’s not a problem of library playback, it’s just not recording.

Do you have the files on hard disk. Is there enough space and are you allowed to write into the destination folder…

I certainly agree with Steve that it is important to find out that since that is very basic. Please, look at my question for 6 days ago and come back with if there are any files in the Library or in the folder on the HD. Also, how does it looks like in the Events Logs? Any green, red, or orange dots there?