Losing time / Wrong time stamp

Hi, everything is running well expect I seem to lose time - about 2 hours a week. It’s quite strange. I’ve resetted everything, turned everything off and on. Still showing time ~2 and a bit hours slower than ‘real time’ (although the image is real time). The time stamp is just incorrect.

Ideas? suggestions to try?

Thanks in advance.

Hi Ian!
Computers works in mysterious ways ;). NCS use the time settings in the computer so check the time control of the computer. Is it using NTP or … The time of the camera image is set in the camera I assume. Alternative, by an overlay, but usually in the camera. If you compare the time stamp of a file that is just recorded with the clock on the computer it differs with a bout 2 hours from the computer clock? Strange … In Windows you can set alternative clocks …

1 Like

Windows 10 using NTP, also tried manual time. No change.

I have found a ‘work around’, if i load another camera viewing program (CMS), it will show the right time, then I close that and load NCS and the time is now correct.

Very strange indeed.

Certainly! i keep my eyes open for this.

1 Like

I am having the same issue.

i recently moved NCS to a new server and copied over all the settings from the old server. Is it possible that the NCS settings have something in them to dictate the time?

It worked on the old server. NCS do not have any own time sttings. Which time setting is wrong? There can be several display of the time. In the camera (displayed on the video), the time stamp on the stored file and then the time on the computer. If you compare these three which ones are correct and which one differes? Is the difference exactly 1h, 2h, … Or is it 1h and 23 minutes … Is it a diffetence between windows client and web client on the same computer. If you use the web client on another computer, any fifference?