Mobile App for iOS ver 4.0.1

Great new look for the app. Good job. However, I use JSON commands to capture still images from my 7 cameras. When I view these images with the new iOS app on my iPhone 5, the images have a large play button in the center of the picture. This obscures much of the image. This play button is not necessary on a still image.

The previous mobile program did not behave this way. I could easily view and export any image I wanted. Can you fix this problem?

Steve Q

Please provide a screenshot as I don’t get what you mean.


Here is a screenshot from my iPhone.!AjKlmQyy4sCTp3CAl1HkT3DV0mQy

I am not able to insert a screenshot. I am working on my iPad…

Steve Q


I also see the same behavior with the web browser page http://192.168.xx.xx:8100

When you choose to look at a captured image (not a video), the big play arrow appears on the image.
When you click on the arrow, nothing happens.

The play arrow button interferes with viewing the center of the photo.

Steve Q

Ok, I see. All library items are considered as video. Will look forward to fix in upcoming versions.

Thanks for reporting.

Steve, could you also take a look at the time lapse feature. At some point it stopped working
For me. When I send a JSON command to start a timelapse, it only captures a single image with
A duration of 3602.2 seconds and a file size of 0.


Thanks, Steve Q

Did you verify what you have on your hdd in the library folder?

You should have:

  1. one movie
    if not that
  2. a collection of .jpeg images

depending on the setting EncodingMethod: Movie / StillImages

But I didn’t retest / validate recently so maybe there is something wrong…

I have the settings set to create a series of jpeg pictures at 5 seconds. But to library contains only 1 iimage with a duration 3602 second. It is not a video it does not play.

Steve Q

Yes through the library you can have only 1 item per entry so if you don’t chose the timelapse output to be a movie then it will only display the first image.

You should still have all the images on your hdd in the library folder / subfolder corresponding to this timelapse entry but playback is not supported through the library if you generated a serie of jpeg images instead of a timelapse movie.

Steve, I am not able to get anything more than a single jpeg image in the gallery when I use the timelapse feature.

Can you post the settings I need to use to take one 1 picture every 10 seconds for a total period of 5 minutes.

Steve Q

2 important things here.

  1. first download the official 1.5.2 from netcam studio website or from this thread:
    Netcam Studio 1.5.2

it was 4 revisions of this 1.5.2 version going here in the community / forum and in one of them i had to fix a problem with timelapse movies not being created properly following your message here and a few tests and my end so please ensure you have the latest / official one that was released on

  1. if you chose stillimage as target then you won’t be able to access it through the gallery (in netcam studio or the web client). You need to generate a timelapse movie to be able to access it from ncs library otherwise in the ncs gallery you’ll just get a single picture (but you can still retrieve manually all the other pictures that were collected on your hdd in the library/timelapse folder as it’s the purpose of this mode, it’s just not integrated through the library / ui)

Thanks, I will download and install ver 1.5.2 this weekend.

Steve Q

I updated to the most recent version of the mobile app for iPhone (4.0.6). Thanks for removing the big “play arrow” from
Still photos. But now there is no exit button! You can’t go back or forward. I have to kill the app!!!

I have not yet updated to NetCam studio 1.5.2 (I am away from home)

Steve Q

Damn, you’re right. There’s still something wrong on iOS.

Will be for the new one.

Well no it’s ok.

You have to click on the picture in this case to hide it :slight_smile:

For the movie it wasn’t possible (because it’s to pause / resume it).

Ok, it is working for me now. But earlier today it did not work. Strange. Perhaps closing the app and restarting did something.

I like the way ver 4.0.6 looks and works now. Thanks for quickly responding.

Steve Q

Well even i’ve been confused because when you have full-screen cameras you can click on the gray area and here when you have a still image only clicking on the image itself work so it’s not obvious at first :slight_smile:

I am working with the timelapse feature of NetCamStudio ver 1.5.4. It is putting images in the timelapse folder but they are from a camera not selected for timelapse.

I am very confused!

When I manually select a camera for timelapse, (green box around it) it creates a movie file in the recordings folder. Even though still images is selected.

What am I doing wrong.

Years ago I used this feature to create a sunrise movie for an entire year. It worked great!

Steve Q

Please provide all the details steps to reproduce both problems (and a few screenshots):

  1. TL generated from wrong camera than the selected one
  2. Output in the library folder is a movie when StillImage is selected as TL target

Since I’ve tried both and both seem to work correctly / as advertised on my end (on 1.5.5 but nothing changed regarding TL between 1.5.4 and 1.5.5).


After spending some more time working with the timelapse feature, I discovered that a long time ago
i had created rules regarding timelapse. The rules were to start timelapse when motion occured on several cameras.
I’m not sure if these rules were working in the past, but they are working now. I had forgotten about these rules! This explains why I am seeing recordings from unexpected sources. I have disabled the rules. i need to gain a better understanding how to use them.

Can you clarify why the Camera number of the output destination on the timelapse rule is different than the source? I only have one upstairs camera.

Steve Q