I have installed the new version, unfortunately I am not likely to see NFC31 intellinet cam.
I’m given CONNECTION FAILED error.
Somebody can help me figure out how to fix the problem

Thanks Alessandro

i try with VLC with this string

RTSP://admin:xxxxxxx@ and i see the video , but netcam studio 1.5.6. don’t see me video :frowning:

Thanks Alessandro

Yes, we have discovered some things. Go to tab Custom URL. Change set stream type to something else than you had from the beginning. Change back to what you had from the beginning and save it. Hopefully it will work again. Or do a save between the changes might also be necessary. Test.

From your URL you use RTSP for an mjpeg format. For me that is a little mix of formats. Test the following:
-set stream type to mjpeg
-change rtsp to htttp


I tried what you advised me but unfortunately did not work.

I also tried installing the software on another computer but nothing to do. I have another cam of another brand and i see well, i think that intellinet is incompatible.
Until some versions before it was all ok

This is my log

thanks Ale

Well, an URL problem it is. I did a search on the cam and it seems to quite popular one. However, there are some different versions. I found this pdf which describes the different url quite well depending on version.

If the camera deliver h.264 use that stream. Set stream type to rtsp_tcp.