Netcam Studio Android APP error

Hello, strange problem with the App, in 2 android phones has stopped working, the error appears just start and close:

“Application error The connection to the server was unsuccessful (file: //android_asset/www/index.html)”

Netcam Studio Client on PC with Windows 10 from the internet in another location connects to my server and works well, through the application on host ( connects to my server and works well.

Uninstalling and reinstalling does not solve the problem, deleting data and caching from settings does not resolve. In settings it marks that the application occupies 8mb.
In folder / Android / Data / I can not find netcam application folder to erase some remnants of wrong settings.

Strange is that if I install the application on a tablet (Android 5) that had never had the application, if it works perfectly. In settings it marks that the application occupies 23mb.

I use app 4.3.0

Previously on 2 phones worked correctly.

I do not know, any ideas?

These problems are always tricky. I assume you have tested to connect with web client from the same phones.
8 mb seems a little low. 16-20 depending on OS version should be more correct.
Not enabled https by mistake.
Folder is Android/data/com.moonware.
If you check the server config. Nothing wrong there? A little blank space somewhere ,…

I have the same issue with Android 4.1.1.

Requirement is Android 4.1 and up. What exactly is the problem? Make sure it works with web client in Chrome first. Most of these problems have been solved by uninstalling and installing again if it´s not only a blank or something involved.

Hi, Henrik.

I installed the NCS APP on three different tablets, all with Android 4.1.
I uninstalled and reinstalled everyone, but the problem continues.
When I open the application, the following message appears: “Application Error” “The connection to the server was unsuccessful. (File: ///android_asset/www/index.html)”. When I click the “OK” button, the application closes.
On all 3 tablets, NCS works fine on Chrome.
I wanted to use these old tablets as monitors scattered around the house.

I have Android 4.0.1 which definitely don´t work so I have to check.

Okay. I await your response. Thank you!

If I install in a “new” phone it works fine, if an error appears I do Hard reset and with the same configuration it works again.
Same configuration in Windows or WEB client works correctly.
For the rest, everything is correct, I am happy with the program.

1 Like

Thanks for information!

Hello, Henrik!

Are you planning on getting NCS to work on Android 4.1?

Yes, I hope so.