No admin account after new install - port interfering

Just installed NCSX V1.6.1.0 64 bit version on windows 7 and unable to connect to a camera. I can see the camera in device manager and view the cam with amcap but there is no selections in NCS sources. Also noticed that there are no user accounts, not even the default admin account that is supposed to be there(?). If I try to create a user account, the window for setting rights is completely blank and there are no options to select, so it won’t let me create any user accounts.

Here’s the logfile:

Hi Jack,
Two things that might be wrong here:
-something went wrong in the installation process. For example it should look like this

-NCS use 3 ports; 8100, 8120 and 8124. It seems that somethings else is using one or more of these ports. Check that in Task Manager.


As stated on download page, if you use local webcams then you most likely have to use the 32-bit version.

If your camera is not listed in NCS 64-bit, it’s probably because it doesn’t offer a 64-bit driver and NCS 32-bit should see it.

Now for the security, that’s strange. Admin account should still be here by default. Will make some quick testing.

Tried a clean install of NCS 1.6.1 - 64-bit.

To ensure it’s clean I’ve deleted:
C:\ProgramData\Moonware\Netcam Studio
C:\Program Files\Netcam Studio - 64-bit

Started Netcam Studio X and just had the default Admin account as expected. Nothing seems wrong with the package itself.

Well, then we are two with the same result :slight_smile: For the camera I assume it is an IP camera. But, If the admin account problem is solved most likely you also have the camera.

If he uses Amcap then he’s refering to an USB camera and why the “not listed” remark :slight_smile:

Ah, then I learned something new today AGAIN! Excellent :wink:

Thanks to all for the replys but still no solution. I checked my system for occupied ports and there is some hits on the reserved ports for the ones netcam studio uses. Exactly how do you identify running processes that are using these ports on windows 7 and disable them?

One other suggestion is to make those netcam ports selectable if there is a conflict. :slight_smile:

Did you run the ncs 32-bit version also?
For Windows 7. Use the command Prompt and run the command netstat -an

and you will get a listing of ports in use. When ncs is not running port 8100, 8120 and 8124 should normally not be in use.
You can change these port numbers in

but I would recommend to look at the other program first. On next update port are back to default values again.


1 Like

Problem resolved! Turns out that IIS 7 ftp was using port 8100 by default. Changed the IIS default bindings from 81xx to other port numbers and now it’s working. Surprised you haven’t had more complaints about this issue yet. I was using an older version of netcam studio that was working fine and suddenly stopped working that I think was the result of an auto update from netcam, so I started from scratch and found that IIS was interfering with the install.
Instructions for changing IIS default port settings are here:
IIS port settings

This is a significant fix, any way to get a free key for the input? :slight_smile:

Also, the latest 64 bit netcam version is working fine with windows 7 and an old logitech camera. with chipset USB\VID_046D&PID_080A&REV_0010&MI_00

Hi Jack,
Thanks for the valuable feedback and glad it finally work.
No, you are the first with this one. Default port 8100 for an FTP service! If this comes up again I remember this one :slight_smile:
Thanks again,

1 Like

Glad to help. If you really want to thank me you could email a free key to :).

Asking is always allowed :wink:

1 Like

Thanks for the support to point me in right direction to resolve the problem :).

1 Like

May be because 8100 is not standard port for FTP :wink: why was your IIS FTP listening on this port ? did you activate some Passive FTP mode that may have reserved a few TCP ports for the incoming FTP DATA ?

If it’s not a default port for IIS7 then most likely some other network app I installed changed it as I never intentionally changed any IIS ports. I have a lot of network sharing apps installed but everything is working after the change to IIS as far as I know… Anyway post 11 is the solution to resolve the port conflict with NCS if anyone else comes across the problem with IIS using the port.

If IIS is not the problem, use post 10 from Henrik to find the general source of a port conflict.
PS: I can’t figure out how this forum numbers the posts but Henrik’s posts with the graphics is what I am calling “post 10” and my followup was “post 11”: :).