No Audio on Insteon 2864-226 IP Camera

I have an Insteon 2864-226 IP camera which I believe is the same as a Foscam F19821. My camera firmware is up to date. The camera has a built in microphone which works when I connect to it with the Insteon App or via Internet Explorer. I would like to record video and audio with the camera using Netcam Studio but so far, I can only get video.

I set up the camera using the network camera tab and MJPEG and JPEG but only get video. The speaker is X’d out on the video screen. The test connection yields “Video successfully connected Audio failed with error: Not Tested”. I have been unable to find any combination of settings that allows me to select Audio over HTTP on the network camera tab.

I also tried the following custom URL “rtsp://USER:PASSWORD@” but again only get video. The speaker is X’d out on the video screen.

Is there a way I can get audio and video from my camera?

Hi Jeff!
The formats MJPEG and JPEG only include images/video and no audio. I the specs of the cam I see that it use h.264 which tells me that it delivers audio over the real time streaming protocol rtsp. I think your URL with /videoMain only delivers MJPEG. If you are certain about the similarity with the Foscam model, which always are tricky, you also have RTSP to choose from. Test them. Remember to change Port number. It is usually 88. The problem with Foscam it is that it use a separate stream for audio like rtsp://username:pwd@IP:port/audio .
So you have to continue with some tests
Good luck and please report back how it goes.
Edit: I see that you use port 34101 !!

Did anyone ever get this figured out? I have the 2864-22x and I cannot get any setting video or audio to work. I tried the above mentioned URL and the Foscam alternative listed. Any suggestions? Thanks!

Did you set RTSP port to 80 or 88.
In Custom URL set stream type to rtsp_tcp and Address to:

I am not sure what Port it is, but test 80 or 88 or … OBS! videoMain is case sensitive.

What is OBS? Do I change anything on the camera regarding the port to the 80 or 88?

Sorry sorry, OBS is observe. So test port 80 or 88 or what port you use.

I’ve been able to get video with the url, but no audio no matter what. I guess that’s fine. However, the PTZ doesn’t work, of course. Any possible way to get the camera installed in NSC through another way so that the PTZ works? Thanks, again!

If it doesn’t work with the Foscam model above the only way is to test with another model.