No skipping thru recorded video's in webclient after update

After update it is no longer possible to skip thru a recorded video using the web-client. When I have a recorded video of 3 minutes and I want to skip, lets say the first minute, the video starts over again from the beginning.

I don’t think it’s specific to netcam studio. With latest update indeed i have the same problem in Chrome however if I use an iOS device it’s working normally.

It also doubt it’s new and related to the latest update, I had already noticed this before.

I will try to see if I find something so that it works in chrome, maybe the http implementation for jumping further is not exactly compliant or missing something…

Same thing here. I use Chrome and also iOS. But I use Chrome on laptop 90% of the time and jumping in vid’s worked fine for sure up until 1.1.6. When I discovered the problem I looked here and found the newest release… so I updated to 1.1.7 hoping this would fix the problem. Unfortunately it didn’t. So my guess is that the problem occurred in 1.1.6 and was transferred to 1.1.7. Is there a way to go back to lets say 1.0.6 or 1.1.0-RC1 (I’m not sure about 1.1.5 because I think I skipped that one)? If, in a previous version, things are back to normal, then that could exclude your ‘not specific to NCS’ theory. It’s just a suggestion… I’m not THAT technical :wink:

Edit; also tried Firefox… same issue.

The issue is not in NCS but in videojs:

In chrome, it works natively (directly putting the address in the bar).

In videojs it works by disabling the flash player:

mode: 'flash’
mode: 'html5’
in js\views\library.js:260

in the web client however by doing so it doesn’t work anymore on some mobile browsers, this is what changed on our end.