Pan-tilt for Wansview Q3

Good morning,
is there a way that NCS supports pan-tilt for Wansview Q3 at this moment?
At the moment I am only able to do RTSP on my new cameras, but for childmonitoring/pet monitoring PTZ would be very nice :wink:


Hi Scuby,
If the camera support omvif use the tab for ONVIF Source and PTZ will show up. If no onvif support ptz will not be available for this camera model.


thanks for that I will have a look, but will be the model inserted in a short term as you have done it for the other models as well ?


Sorry, but explain better.

First back to ONVIF. The cam is supporting this, but what do I need to add as source? When I am entering the IP with or without hte port I cannot save the changes. What I am doing wrong ?


Use te tab for ONVIF Source.
Click on Browse to find the camera. Use that information and the enter username and password and Get profiles and select profile and PTZ.

Exactly there is the issue… My cams are in a different subnet and the software do not let me select my different subnet. How can I adjust this ?

ONVIF works only when camera and onvif searcher are on the same LAN.

Ok, thanks for this. I will have a look if I can place it there as well :wink:

Hi Henrik,

now the Server is placed in the correct network and ONVIF is activate on the cams, but the scan does not bring back a result on ONVIF protocoll. When I scan on LAN I can see the needed cam. Is there as well a way to add the cams on ONVIF manually?

Manually no, since the ptz is the trick to find. The rtsp you already have. Is it really onvif? Someone else had a problem with this camera. Search on the name in the forum. Also make sure to have the latest firmware. Make sure onvif is enabled in the camera.

Thanks for that will do

Hi Henrik,

I checked it now all according to the other forum topic…

ONVIF link: http:///onvif/device_service port is standard 80
credential correct
firmware up to date

but I am still getting the following in the NCS log:

Warning 13:34:56.082 NetcamVideoSource(9).WorkerThreadFFMPEG Connection with Sender not Authorized has been lost. Will try to reconnect in 1000ms… 1026 444,16MB
Information 13:34:58.344 NetcamVideoSource(9).PlayingFinished Stream Event received [DeviceLost] 1059 439,14MB

Do you have an idea ?

This is how it look for my IP onvif IP camera after I have selected it in “Browse”

If it don´t find it in “Browse” it is not onvif compliant.

This may or may no be useful. I recently set up a ONVIF IP camera on a site using Netcam Studio and the Browser found it OK.

I moved the camera to a another site and tried to set it up, but the Browser did not see it. After a lot of time checking Netcam Studio and the camera, I rebooted the router, tried setup again and the Browser found it right away.