Picture Freezing




Running Netcam Studio

usb camera, uniden udr444,

Computer is Windows 10, Solid State Drive, 6 gigs of ram, set to never sleep etc,

The problem i am having, the image freezes ,

sometime when i bring up the program it will unfreeze and time-stamp shows its working again,

there is alot of activity so not sure why it would be going to sleep, i know the computer is not going to sleep

tried compatibility mode, tried uninstalling reinstalling drivers,resetting drivers. no new drivers, uninstalled software reinstalled,

tried the 32 bit version as well

Video Source Stopped due to inactivity , but not sure why its stopping, network connection is fine, computer is not going to sleep

any ideas


Hey Hartj81 – I’m waiting to see what the response is to your question because I’m having the same type of issue. There is always a couple seconds where my recorded footage is frozen on a frame.


Do you have anything reported in the NCS logs at the time of the freeze or when it unfreezes (like the connection was lost, re-established)

How frequently does this happen?

Is it exclusively with USB sources?



the logs always say Video Source Stopped due to inactivity,

happens almost every 20 mins,

yes exclusively with usb,

i tried another program which i do not like (ispy) just to see if the same issue would occur but it did not happen,

but since has been uninstalled in hopes i can get this to work, so i can purchase the full program,

i checked advanced power options to make sure hard disk was not going to sleep , im just at a loss as to why its going inactive and now recovery from it


Yes, so it’s totally normal actually.

When nobody is watching / viewing the camera or requesting frames (recording, motion detection) then the video sources are going to sleep in order to reduce the cpu usage. Then when you again switch to this camera, it’s waking it up / reconnecting. This can take 1-2 seconds during which it’s like frozen.

If the source is recording, somebody is watching it remotely then it won’t happen but it’s only to spare resources when sources are not in use.



The only thing i am not understanding is why it would be going to sleep if motion detection is activated and there is almost always activity,

and it stops recording, if it still recorded it would not be a problem,

when i open the android app , it logs into it, but there is no movement and the time stamp is in the past,

once i close the program and reopen on my computer it, works again


If motion detection is activated then it shouldn’t.

There was such an issue in the past. For sure in 1.2.0 it was fixed, now I have doubt if it was already the case in 1.1.9 or not.

Please download the latest 1.2.5 and check if it still happens.

Maybe there is still something specific to usb sources. If needed I will perform some additional testings if you report that it’s still not behaving correctly after upgrading.



Installed 1.2.5
has been running for over an hour now and no freezing. still working.

will let you know if anything changes

thanks for your help


Issue seem to start again, after a recent windows 10 update,

i tried the normal uninstall program reinstall etc

using 1.2.7