Prob w/ Remote Access

After one year using an eight cam system with embedded wifi (XmartO-like), I decided to try another system that allows me to use my own router and computer, different cameras and, consequently, is more flexible/offers more features. That’s why I bought Netcam Studio (16 sources).

I’ve been playing with it in order to get familiarized with its options before I install the new wifi/onvif cameras and start using Netcam as my cam system. I can say Netcam is exactly what I was looking for and the only prob I found so far is related to remote access. I’ve read all messages about similar probs, FAQ, visited suggested links, to no avail. :frowning:

I use a Cisco DPC3925 (voice-cable modem/router) in bridge mode connected to a D-Link DIR-868L router. The computer running Netcam is associated to a static IP, port 8100 is forwarded to it and all I get is “Login failed: Timeout has occurred” on Netcam Android and “Error during login: …… InnerException…” on Windows client (running on another computer).

I set the modem to router mode, connected Netcam Server computer to it via ethernet cable, forwarded port 8100 to its IP, without success.

In both cases, I even put Netcam Server computer in DMZ and the same prob.

I also connected Netcam Server computer through my mobile network (hotspot) and all the same.

I tried Netcam Server on another computer.

I Checked Windows Firewall thrice (no other firewall installed).

On the other hand, if I use Netcam’s local network IP, both clients work fine, which means the prob has to do with external connections.

Well, as you can see above, I tried all the basic steps to solve de prob. At this point, the only thing I can think about is my cable and cell providers’ CGNAT. Is it possible port 8100 is blocked on their side? I don’t if it helps, but it’s worthwhile to say I have no probs with Hangouts, Telegram, Whatsapp, Skype, etc.

I thank you in advance for any idea on what’s happening with Netcam remote access in my environment.

Hi there!
You have certainly done a thorough job trying to find the problem.
-It works fine as long as you are on the LAN.
-bridged moden followed by a router is no problem either.

If this IP is the IP to your modem, most likely this is not a public !P number. Call your ISP and ask for a public IP number. If the 201.xxxx is a public IP then port 8100 is not open.
When it works you should only need to enter in a browser or as the server address in Android App publicIP:8100