Probelm of sign in to Google drive

Hello,

i was doing my first installation of netcam studio and wanted to activate the Google Drive syncronisation feature. Unfortunately i get the message every time i try

" Login with Google is temporarily disabled for this app
The use of Google Log-in has not yet been confirmed for this app".

,after entering the password.
Am I doing something wrong here or is there a general problem at the moment?

I also have the question how much memory I have to calculate per day (only a value that I can estimate if I have enough memory available =) ).

Thanks a lot
Greetings
withewolf

Translated with www.DeepL.com/Translator (free version)

Hi,
Default in Google the high security login is enabled. For NCS to login disable this security so “less secure apps” can connect.

I assume you mean how much storage on the hard drive. That depends completely on your setup. I recommend you to let the system run for two-three days where you can see how much is used. Then you can calculate how much is used for the number of days you want to save the revordings.

-Henrik

Hi Henrik,

thank you for your fast answer. This setting is already enabled. But again not working =(.
What else I could try here.

Thank You
withewolf

Hi,
I tested myself the other day and it worked with no problems. I don´t know what Windows OS you are running, but make sure that .NET Framework 3.5 in enabled.
-Henrik

Hi Henrik,

hmm i dont understand. Net Framework is installed. I use WIndwos 10 Professional.

Should i use a different generated App Password in Google? Or existing there other paramenters that i should activate/disactivate?

Thank You
withewolf

Net framework 4.8 is installed, but is 3.5? Check in Windows features.
If less secure apps are allowed in Google and net framework 3.5 is loaded then it should be just to login. It’s the same credential as when you login from a browser.
-Henrik

I think yes, see the screenshot (i hope is understandable - its in german). Login its possible but afterwarts i become this message.

grafik

Yes, net framework 3.5 is installed.
You can login, but you got a message?

Yes after login i recive the message:
" Login with Google is temporarily disabled for this app
The use of Google Log-in has not yet been confirmed for this app".

You should get an email or a text message so you can confirm the App. Or go into your Google account and check.

No is nothing there, no text message and also checked all Mails (Normal one and spam) nothing there. Also in the security settings no notification.

Then you must contact Google.
I assume that you can login from another device.
I assume you run NCS 1.9.2.

Hello,

Yes, I use version 1.9.2 64-bit version. I have tried the same with another PC and also with another router (other provider) but without success - I have now contacted Google support who told me that I have to contact the developer because they can’t do anything for me.

Hi,
Never give up :slight_smile:I did the process again and

When I click on Login to Google Drive a browser windows open and I can select which account to use.
Then I get a message that this app is not verified.
Click on Advanced in lower left corner. Then you have this

image
Continue and click on Go to Netcam Studio (unsafe) at the red arrow and you get this


Click on Allow and you are logged in as shown in the top image.
I also get an email and a text message from Google that tells me about activity on my account and if that is OK.

-Henrik

Haha never =D
the software is great a big compliment to the programmers, just don’t want to save the images on the harddisk because they can be broken. And Dropbox does not provide as much memory as google.

I made now your steps but again theh probelm. On my side this message of “Go to Netcam Studio (unsafe)” is missing:

i dont know is this a setting in google that i will become also this message.
I hope the german screenshot is fine, if not i can see to change it to english.

Many thanks
withewolf

Interesting. This can be a setting in the browser or a setting in Google security. Check in the google security settings if there is a choice of what apps to connect to. It can be something like never connect to an unverified app or ask first or …
For this I am using Chrome on Win10Pro. Test with another browser.

No no setting there (i changed also, to make tests, a lot of times the existing one) - i have also write again to the support if they know something wehre i can setup this possibility. Tests now done with Edge Chromium, IE, FIrefox, Opera, Chrome no differences =(

Since it is the same on all the browsers, test on another computer. Make sure that Java script is enabled in the browser.
Delete cache in the browser.
Now I am out of ideas.

Hi Henrik,

thank you for your help and time. Also the solutions you have posted has not solved the problem (already tested on other PCs) the cache deletion and Java script verification i have also made. Again the same issue. I will now wait someone of the google support gives me a feedback and write directly to the Supportmail from Netcam Studio. Perhaps they know something if there changed something in google in the authentification process.

Many Thanks again
withewolf

Well, I am in the support mail also. If this was a general problem my mail box would be full.
,-Henrik