Resolution issue? SV3C

I have a SV3C Wireless IP camera 960p. When I use the ONVIF connection the resolution is messed up for some reason. I have other SV3C wired IP cameras and they don’t have the issue. If you look you can see when I view the image it’s small and the Netcam logo is really big like it’s zoomed in or something, I included a picture. Anyone know how to fix this?

Hi Robert,
When adding by onvif I assume you have several resolution in the list. The one in the picture seems to be 320x240 or something. If you pick the smalest resolution in the list what happens then? In Custom URL you should have the URL to the camera. There you can set the correct rtsp. Maybe somewhere in the firmware the list is switched. Is there a new firmware?

I tried picking the smaller one 640x480 and it’s still the same size, 1280x960 is the same size for some reason. I’m going to check their website to see if there is newer firmware.

I found this info on there support pages.
In NCS use tab Custom URL and set stream type to rtsp_tcp.


Thanks, I tried that and the resolution is better but still messed up. We got another camera same model and everything and it’s fine so I think this camera is just messed up so I’m returning it.

OK, fine. It seems to the camera so a change sounds good.
You know where to find me :slight_smile: