Resource ( ip..) is online but isn't responding to connection attempts

I have just installed WebCamXP - Port forward set up and validated but not connecting to WebCamXP from internet.

I have set up port forward for TCP/UDP for port 8080 - checked that inbound rule for on firewall is also set - validates that port is not blocked.

When i go to http://nnn.nnn.nnn.nnn:8080 on my browser it tells me:
Site cant be reached
I run Windows troubleshooter and get:
“Resource (…my ip…) is online but isn’t responding to connection attempts”

What do you suggest ?

Hi Jonny,
Since it works on the LAN it got the be something else :slight_smile:. I assume the nnn.nnn. is the WAN IP. Some ideas:
-is something else running on port 8080?
-is the computer on private network? Have it on public network might cause trouble sometimes.
-port forward to the correct IP?


Thanks Hendrik

Well i’m feeling a bit dumb now…
Gave up and went out to do some things while i waited for a reply from you guys. While i was out I tried from my phone (which i did before but from home) and voila! there was the cam stream all working !

It seems trying to connect to WebCamXP before while my phone was on the internal WiFi so the http call had to go out and then back in … it got blocked/lost somehow. Doing the same thing from outside the internal network works fine.
No idea why that is so … but it it working and i am happy !

Thanks so much for your support and really informative site.


Excellent, Thanks,