Today I missed an important recording

Today I missed a important recording. A guy broke into our house, but one of the cameras didn’t start to record. This is because it doesn’t remember the motion detection setting. For weeks I am clicking the motion detection button, and the next day it is off again. Is there a way I can directly switch this camera on in the config file? Or some other file? All the attributes in the config properties are set at allow

I have done a clean install a few days ago

If you only click the motion detection button and the computer restart it is not always that the motion detection starts again. If you want motion detection to run all time set that in the scheduler for that camera. Also when you do the settings is it from the same computer as running NCS or is it from a remote computer?

Hi Henrik, the scheduler was the golden tip. Somehow 6 weeks ago the schedule was erased and that particle cam stopped motion recording and timelapse. It looks like it is working again, thanks!

1 Like