Video available in Library before ffmpeg do the job


I just tested the manual record and when I stopped it I went to Library , saw it was there but when I wanted to watch it VLC opened black screen, no video.

Then I checked the ressource usage on the machine and saw ffmeg was still working on video encoding (see my little resource meter showing ffmpeg using 50% CPU.

So may be you could add some flag to Library showing that video has been added to library but not yet available when backgrournd encoding setiing is active or may be the record item can be grayed the time ffmpag is working, not a big deal as manual record is something you do rarely.


Most likely you have background encoding enabled in settings that use ffmpeg for encode from avi to mp4 in the background. That feature is removed in the next version since it generated more problems.

Yes backgrournd encoding option is active “…when backgrournd encoding setiing is active” but as it will dissapear no more discussion :wink:

BY the way what is the proper way to “close” a discussion/thread on this forum ? I add [SOLVED] to subject or is there any “solved” button somewhere ?