Webcam 7 Pro / Need template for camera


#22

I see that you use Chrome. You have an IP starting with 66.xxxxxxx connecting to your system/NCS. I think that Data Save in ON in the settings of Chrome. Set that to OFF if you do not want Google to register all your browsing ;).

I see4 that you still use the Template. The URL for the cam is:

rtsp://username:password@192.168.0.84:554/live

username and password you have from earlier.

Add this as a new camera.

-Henrik


#23

Hello, good news, the cameras are still on and they have not crashed!


#24

Excellent! How do you want to continue with this?

Please, note the rtsp above for you to use.

-Henrik


#25

Can you somehow cancel my 7 license and reissue for Netcam?


#26

Hi!
Unfortunately, I cannot do that myself. Please, go to the contact page at http://www.netcamstudio.com/Contact
and fill out that form. Include your license number and that you want to change and you can also refer to this topic in the forum. If any problems contact me again.
When you are ready, please close the router and whatever else for your system security.
Regards,
Henrik


#27

Hi,
When I try this it doesn’t work, it says Error In CameraDownloader
Parameter is not valid

I’m using:
rtsp://user:password@192.168.0.84:554/live


#28

In Custom URL set stream type to rtsp_tcp and use
rtsp://admin:Optimus13@192.168.0.84:554/live

If that do not work the IP number might be wrong. I checked in the camera, but maybe I was wrong. If this do not work use the old one that work.

/Henrik


#29

Thank you! That time it worked with the custom URL, I’m not sure what I was typing incorrectly but now it works. The support staff was also able to swap out my license so now I have it licensed. Thank you so much for all of your help!


#30

Excellent! I am happy that everything works!
/Henrik