Webcam XP 5.6.10 motion detector sensitivity settings never saved

It seems like I’ve had this problem forever, and assumed it was intentionally left out in the free version. But the problem has persisted even with a registered copy. Most settings seem to be saved and recalled after restart, but the sensitivity, interval, and enabled fetchers checkboxes (like “send by email”) all go away after any restart. Sensitivity and Interval go to zero, and the “send by email” checkbox will “uncheck”, despite religiously clicking “SAVE SETTINGS”. Because of this, despite all attempts to make sure an unattended system is restored when power is available, I can pretty much forget about getting motion photos emailed, and if I did I’d be getting way to many because the sensitivity settings go away! And I’d like to point out this happens on multiple systems, and clean re-installs have never fixed this particular problem.

I realize this is old software, but I’d think by the time you get past version 5 of a product, things like reliably saving/recalling settings out to be bug free. Any thoughts?

This for version v5.9.8.7 Build 40132. Update to latest version. Only support on latest version.
I have checked for the parameters sensitivity and interval. When changing these parameters the new values are automatically stored and Save settings is not necessary. When you open the program again and go to Security the Settings and Interval will show zero. When you select the actual source up to the right the value of the parameters will change to the last settings for that source. It is the same for the checkbox Send by email. You must select the source to get the settings for that source.


Thanks… I’ll try that, and get the upgrade as well. I expected the behavior you describe in cases where there were multiple video sources, but in the case where there is only one, and it is already updating and enabled when you get to the security screen, it seems odd to have to click the source to recover those settings. But as long as it works. Thanks for the assist!