WebcamXP5 no longer recognises webcam

As of yesterday WebcamXP5 (Free) will not recognize my Logitech C110 webcam which had been previously operating perfectly. It shows in the list of available webcams and when I select it nothing shows in the preview and it says no device is connected. . Although the information window shows C110 as the source, the resolution is showing as 0x0. The camera still works with other webcam software. I also tried uninstalling and reinstalling WebcamXP5 but it still will not work with this camera.
Can anyone suggest why this is so, and how can I overcome it?

Hi Ken,
One of those strange things. I know that Microsoft’s Update is up and running again. Was something new installed?
I have a Logitech c270 and tested on webcamXP/5, 7 and on NCS with no problems. Logitech is usually very easy to work with.
Stupid question, but of cause you have disconnected/connected the camera and started the software again.
The other thing is if something is wrong in the configuration file for the camera in webcamxp. When you uninstall webcamxp make sure that the folder for webcamxp is removed from the library C:\ProgramData\webcamXP 5 and in Program Files (x86). Install and connect again.

Thanks Henrik. Not sure about any MS updates. My C110 works with Webcam 7 and NCS and it also works with XP5 if I set up the camera as Cyberlink Webcam Splitter and set the C110 as the camera in Cyberlink. It loses a lot in resolution though.
I think when I uninstalled and reinstalled XP5 I didn’t look to see if the program and data folders had gone. I’ll do the exercise again and make sure I delete those folders. In the meantime I’m using NCS. After using XP for so long I found the server and client business a bit confusing, that’s why I stuck with XP, but I suppose I will eventually adjust to NCS.

Especially when it works in webcam7 makes me suspicious. Yes, give NCS a try. The new web client is just to die for :slight_smile:

I uninstalled XP5 again, making sure to delete the two folders you mentioned, then reinstalled it. It still doesn’t work with the C110 camera. The weird thing is, it had been working just fine for months. I’ll use 7 or NCS and just keep trying XP5 from time to time to see if it starts working again as suddenly as it stopped.

Well, something is interfering. Can you install XP5 on another computer? I am not sue if this is a problem, but do you run 7 and NCS on the same computer ax XP?

Yes I’m running XP5, 7 and NCS from the same computer (not at the same tine of course).
I’ve just tried using a different computer with the same connections to the camera and it wouldn’t work either with XP5. I don’t have 7 or NCS on that computer so I couldn’t try them. I think I’ll let it go for a while and try to get to know NCS a bit better :slight_smile:

OK, fine. If this problem would have happened with NCS I would have said that the c110 probably need the 32-bit version of NCS. Some older usb cams only run on 32-bit version. But that is not the case here.
Lean back, relax and enjoy NCS. You know where to find me :slight_smile:

This morning for some reason the web server on XP7 wasn’t working so I thought I’d just check XP5 to see if the same problem existed there, and to my surprise when it opened up the C110 was back working normally (and so was the web server). I have no idea why it stopped in the first place then started to work again.
This is an edit — Silly me! I normally have the C110 as camera 1 and with all the fiddling around it had become camera 2, so I swapped it around and now it has stopped working again!

1 Like