Connect HView Ptz 500

Hello new here was wondering if someone could tell me how to connect my camera to the software i am not very clued up with this stuff i have a HView Ptz 500 camera thanks.

According to the specifications of the camera it support the ONVIF standard. So when you add the camera use the tab for ONVIF Source and click on Browse. The camera should be in the list.
-Henrik

No camera showing in list when i click the onvif tab.

First I assume that you also clicked on Browse. Then read this My IP camera support ONVIF but it do not show up in Netcam Studio
-Henrik

Ok thanks i will try this tommorow it does say in my camera description it supports ONVIF.

Managed to get it working but my camera only seems to be running at 9 or 10 frames per second can you tell me the best settings to fix this ? Thanks.

Excellent, a good start.
When you select Profiles there are usually several to chose from. Select different ones and see what happens. Also if yu are running on wifi make sure the signal strength is high.
It can also be that on the selected resolution the camera can only deliver 10 fps. See the specs.
Change FPS. You can use the ODM to change that in the camera or login directly to the camera, find the selected profile and resolution and change the FPS.
I assume the CPU is not over loaded.
-Henrik

Hello the camera is POE not wifi its sayin the resolution i have it on is 15fps in the settings but still runnin slow any idea what it could be i am not to clued up with this kind of stuff so probably the settings i am not sure whats best settings for cameras.

I assume you selected a profile which says 15 fps, correct? Whst is the resolution?
Important!
What is the CPU load? Look in the Task Manager.

Cpu is 22% and the resolution is 2592x1944 what is the best resolution to have it on for clear picture ? Thanks.

The netcam studio software is pixelated should it be like this ?.

No. 22% is fine. With that resolution the image should be very clear. If you still got 10 fps with a setting of 15fps it’s a pronlem somewhere, but where? Question is if it’s a camera ptoblem or a computer problem.
In the profiles can you select something with udp or tcp? If so use tcp.
I am out of ideas right now.