Cannot start application (logs in Dutch)

A long time ago I used webcamXP with great pleasure. No I would like to use Netcam studio. After downloading the latest version (1.9.2.0) I’m not able to start the appicitation. Here are the logs out of Windows logs. I use Windows 10 64 bits so I downloaded the 64 bits version of Netcam Studio.

Toepassing: NetcamStudioX.exe
Framework-versie: v4.0.30319
Beschrijving: het proces is beëindigd als gevolg van een onverwerkte uitzondering.
Uitzonderingsinformatie: System.InvalidOperationException
bij System.Diagnostics.PerformanceCounterLib.GetStringTable(Boolean)
bij System.Diagnostics.PerformanceCounterLib.get_NameTable()
bij System.Diagnostics.PerformanceCounterLib.get_CategoryTable()
bij System.Diagnostics.PerformanceCounterLib.CounterExists(System.String, System.String, Boolean ByRef)
bij System.Diagnostics.PerformanceCounterLib.CounterExists(System.String, System.String, System.String)
bij System.Diagnostics.PerformanceCounter.InitializeImpl()
bij System.Diagnostics.PerformanceCounter…ctor(System.String, System.String, System.String, Boolean)
bij System.Diagnostics.PerformanceCounter…ctor(System.String, System.String, System.String)
bij Moonware.Common.ProcessorUsage…ctor()
bij Moonware.Controller.ClientController…ctor(DevExpress.XtraEditors.PanelControl, Moonware.Common.NetConfig)
bij Moonware.Netcam.XtraConsole…ctor()
bij e.…ctor()
bij ..() [einde]

Naam van toepassing met fout: NetcamStudioX.exe, versie: 1.9.2.0, tijdstempel: 0x5ee1c3a4
Naam van module met fout: KERNELBASE.dll, versie: 10.0.18362.1139, tijdstempel: 0xa8b891f5
Uitzonderingscode: 0xe0434352
Foutmarge: 0x0000000000043b29
Id van proces met fout: 0x1e68
Starttijd van toepassing met fout: 0x01d6c8ac895de2a1
Pad naar toepassing met fout: C:\Program Files\Netcam Studio - 64-bit\NetcamStudioX.exe
Pad naar module met fout: C:\Windows\System32\KERNELBASE.dll
Rapport-id: 02425fd9-ec3e-4cc0-854e-5ff6cd9f14af
Volledige pakketnaam met fout:
Relatieve toepassings-id van pakket met fout: [einde]

Kan taakobject \BaseNamedObjects\WmiProviderSubSystemHostJob voor toegang tot de zoekopdracht niet openen. Het aanroepende proces heeft mogelijk geen toestemming om deze taak te openen. De eerste vier bytes (DWORD) in de sectie Gegevens bevatten de statuscode. [einde]

Foutbucket 1722821935142769792, type 5
Naam van gebeurtenis: CLR20r3
Antwoord: Niet beschikbaar
Id van CAB-bestand: 0

Handtekening van probleem:
P1: NetcamStudioX.exe
P2: 1.9.2.0
P3: 5ee1c3a4
P4: System
P5: 4.8.4200.0
P6: 5ee03406
P7: 2f49
P8: 0
P9: System.InvalidOperationException
P10:

Toegevoegde bestanden:
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER87C.tmp.dmp
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB0D.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB2D.tmp.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB3B.tmp.csv
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB5B.tmp.txt

Deze bestanden zijn mogelijk hier beschikbaar:
\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_NetcamStudioX.ex_92d49074e3b1f34c7bf8690264926a82c27a8cf_e5bae5f5_6a90b9f7-806a-4c1d-b28e-7d218fd8cff6

Analysesymbool:
Opnieuw zoeken naar oplossing: 0
Rapport-id: 02425fd9-ec3e-4cc0-854e-5ff6cd9f14af
Rapportstatus: 268435456
Opgedeelde bucket: 326079b05d8695adb7e8b16c0f6f9480
GUID van CAB-bestand: 0

Hi,
Have no idea what’s going on.
Can be an antivirus program blocking? Check that. Windows built in is ok.
It can be that the program is not installed correct. Make sure the prerequisites are installed correct, see download page.
Make a clean installation, read How to make a clean installation of Netcam Studio
I use Revo Uninstaller to remove also what’s in the Registry.
-Henrik

I have exactly the same problem on a Windows Server 2008 R2 system. The details of the error (from the Event Viewer) are identical to that in the original post.

  • I have removed all vestiges of webcamXP and Webcam 7.

  • I have tried both the 32-bit and the 64-bit versions of NCS.

  • I have the prerequisites installed.

Thanks is advance for all suggestions. Having uninstalled Webcam 7, I now have to find my license and reinstall it.

-Joel

Hi Joel,
I assume the installation went fine.
Read also this Running Netcam Studio on Windows Server OS
-Henrik

Yes, the installation was fine. I failed to say that, yes, the Desktop Experience is enabled.

Thanks,
Joel

Net framework 3.5 also?

Yes. That too. I will try to capture a crash dump, if I can.

If you have a dropbox folder, I can drop in the DMP file.

No, but you can use https://wetransfer.com/
Send me a PM for the details.

Do not know how to PM you. Can I simply respond to the email notification?

How would be even possible?

What built would be ok?

Do you have any comments or updates about KERNELBASE.dll?

The file KERNELBASE.dll is part of the Windows operating system. Why that file is corrupt I don’t know. It seems that this can happen when Windows is updated. Some users have installed Windows again and that have solved the problem.

I get the same error on two relatively new Windows 10 installations. But many other programs that also access KernelBase.dll, such as NordVPN and Quicken, work flawlessly. Scanning for corrupt OS files yields nothing.

This Warning is thrown into the Application Event Law:

Unable to open the job object \BaseNamedObjects\WmiProviderSubSystemHostJob for query access. The calling process may not have permission to open this job. The first four bytes (DWORD) of the Data section contains the status code.

Thanks.

Thsnks a lot for the information. I will forward this to our developers.